Startljudet uteblir på min PM G5 dual 1,8

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Hej!

Har haft min g5:a sen i början av juni och märkt att starljudet, det klassiska mac-ackordet som ska spelas uteblir ibland. Helt slumpartat. Har det något att göra med det s.k. "Self-test" att göra? Det verkar som att det inte påverkar datorn. Den funkar finfint. Men man vill ju att den ska låta varje gång man startar den.

  • Medlem
  • Stockholm
  • 2005-08-31 07:55

Nästa gång datorn startar tyst, kontrollera hur mycket interminne som datorn påstår sig ha - om tex en minneskrets bedöms defekt vid uppstart så uteblir startljudet.

Ursprungligen av tei:

Nästa gång datorn startar tyst, kontrollera hur mycket interminne som datorn påstår sig ha - om tex en minneskrets bedöms defekt vid uppstart så uteblir startljudet.

Har 1,5 Gb ram i datorn. Hade 512 Mb innan jag uppgraderade med två st 512 Mb Kingstonminnen. Starljudet kom slumpvis även innan jag uppgraderade. Har kollat det där med minnet i Osx och jag har alltid 1,5 Gb enligt systeminformationen.

Vad kan det annars bero på?

Jag som precis skulle säga: -Var glad att du slipper startljudet...

Ursprungligen av Alphonze:

Jag som precis skulle säga: -Var glad att du slipper startljudet...

Ja jag håller med. Lyckans ost som slipper det!
Jag blir av med det hemma när jag har hörlurarna ikopplade.
Men på jobb låter det i högtalaren fast jag har hörlurarna ikopplade.
Nån som vet hur man får bort det helt?

  • Oregistrerad
  • 2005-09-01 11:57
Ursprungligen av tobiwan:

Nån som vet hur man får bort det helt?

Undrar jag också.

Det är inte bara så att du stängt av ljudet? på ibook så låter den inte om man har ljudet avstängt.

Ursprungligen av Mr Lulle:

Det är inte bara så att du stängt av ljudet? på ibook så låter den inte om man har ljudet avstängt.

Gäller även min Tibook...

  • Medlem
  • 2005-08-31 12:30

Det har inget samband med hur du ställer in systemljudet?

  • Medlem
  • 2005-08-31 14:41

Och min iMac.

För mig låter det inte om jag har stoppat kontakt (till min förstärkare då). Jag har förvisso en Powermac B&W

1
Bevaka tråden