3G telefon som modem?

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Funderar på att skaffa en 3G telefon att surfa trådlöst med.

Vet dock inte Vilket abonemang jag ska ha, eller vilken mobil som funkar bäst med en PB och os 10.4.

Vet att TRE har en tilläggstjänst där man betalar 299:- / månad för obegränsad trafik. Finns något liknande?

Vore tacksam om några vill dela med sig av sina erfarenheter..

/ jens...

Senast redigerat 2005-08-23 17:45

Jag har en nokia 6680, den fungerar klockrent vad gäller sync och surfa! Finns en lång tråd om den här på 99mac...

  • Medlem
  • Härnösand
  • 2005-08-24 19:27

SonyEricsson Z1010, via både blåtand och usb-kabel, funkar bra.

  • Medlem
  • Vimmerby
  • 2005-08-24 21:01

6680 är det givna valet. Då får du en bra kamera, bra funktioner bra sync/kalender och framför allt, Symbian!!

Någon som har en aning om när SE P950 kommer??

  • Medlem
  • Vimmerby
  • 2005-08-25 07:43

Jag hörde det skulle bli en P1000, såg nån "bild" på den på nån sida.

  • Oregistrerad
  • 2005-08-25 08:55

...har en z800 som jag surfar via bluetooth med. Hur smidigt som helst. Har dock inte kunnat mäta hastigheten. Vad gäller 6680 så skall du testa den innan du köper. Har du inte användning av möjligheten att lägga in program m.m så är series60 operativet bara långsamt och onödigt många knapptryckningar!

Modemscript till z800i att köras från PB 17 tum

Ursprungligen av patzy:

...har en z800 som jag surfar via bluetooth med. Hur smidigt som helst. Har dock inte kunnat mäta hastigheten. Vad gäller 6680 så skall du testa den innan du köper. Har du inte användning av möjligheten att lägga in program m.m så är series60 operativet bara långsamt och onödigt många knapptryckningar!

Hej!

Kul att Du kan nöra via z800 - men HUR GÖR DU? Inget script verkar funka, inte ens Ross Barkmans CID-script.

Hjälp!

  • Medlem
  • Uppsala
  • 2005-08-25 10:43
Ursprungligen av Lizardman:

Vet dock inte Vilket abonemang jag ska ha, eller vilken mobil som funkar bäst med en PB och os 10.4.

SE k600i passar bäst ihop med en PB, pga designen! Jag har Telia och det fungerar bra!

  • Medlem
  • Stockholm
  • 2005-08-25 10:44

jag har testat både z1010, v800 och vodafones pcmcia-kort. Jag kan rekommendera allihop. Telefonerna har jag alltid kört med BT.

Jag kör också z800 via blåtand på min PB-G4 och jag använder Ross Barkmans script. (Cid2)
Vilken operatör har du?

Telia

Jag använder en V600i (samma telefon som K600 & K608 men Vodafone brandad) och det fungerar riktigt bra! Känns snabbare är min 1 Mbit uppkoppling hemma.. Inte så bra betyg för min internet leverantör. Men kanon om man är på resande fot, snabbt och stabilt. Gillar att 3G telefoner kan hantera tal och data samtidigt.

/Stefan

  • Oregistrerad
  • 2005-09-19 11:19

Jag har också problem.
Trots att jag har en splitterny Nokia 6680 som flera av er verkar ha lyckats med.

Har provat både Ross Barkmans Nokia 3G CID1 och CID2.

Får nedanstående fel i min anslutningslogg. Idéer?

Mon Sep 19 11:14:53 2005 : Nokia 3G CID1
Mon Sep 19 11:14:53 2005 : CCLWrite : AT\13
Mon Sep 19 11:14:56 2005 : CCLWrite : AT\13
Mon Sep 19 11:15:00 2005 : CCLWrite : AT\13
Mon Sep 19 11:15:03 2005 : Connect script failed

Min operatör är Telia men felet verkar uppstå innan kontakt försöker etableras..eller?

  • Medlem
  • Stockholm
  • 2006-08-30 22:57

infoerik, var hittar du anslutningsloggen?

  • Oregistrerad
  • 2006-08-31 07:23

Öppna programmet Internetanslutning.

Försök att göra en anslutning.
Välj Fönster>Anslutningslogg.

  • Medlem
  • Stockholm
  • 2006-08-31 09:46

ett år senare...

  • Medlem
  • Stockholm
  • 2006-09-14 07:58

Jag undrar också hur ni har fått att funka… Själv har jag en PB och en v600i (samma som K 600i/K608i) Försöker köra med Barkmanscripten men det vill inte lira.
Operatören är Telenor, abonnemanget Data GPRS/3G 200 MB och jag kör via BT.
Finns två förinstallerade dataprofiler i luren:
Internet (CID 1)
Vodafone Live! (CID 2)
testade även att ladda ned
Telenor Internet (CID 3)
Snälla - ni som fått det att rulla, vilken APN använder ni, och vilka inställningar?

Har noga konfigurerat enligt Barkmans anvisningar för Sony Ericsson 3G-scripten men får hela tiden:
"Internetanslutning
Kunde inte öppna kommunikationsenheten"

Hjälp!

Är ofattbart tacksam om någon pallar att berätta hur ni fått igång det hela.

  • Medlem
  • Stockholm
  • 2006-09-14 10:08

Ursäkta, men är det verkligen ingen annan än jag som kör kombinationen Mac/SE-telefon och Vodafone och som vet?

  • Medlem
  • Stockholm
  • 2006-09-14 10:44

Rasta,

Jodå, det är fler än du som kör SE & Telenor!!

Efter en hel del meckande fick jag det att fungera med min chefs MacBookPro, K750i via GPRS mot Telenor.

Jag använde mig av Barkmanscripten (CID3) och följande kontouppgifter:

Namn: guest
Lösen: guest
Telefonnummer: services.vodafone.net

Ja, du läste rätt, det är "services.vodafone.net" som skall stå i fältet för telefonnummer...

Fungerar inte ovanstående, så föreslår jag att du testar de andra scripten (CID1 & CID2)

Då chefen, telefonen & datorn inte är här just nu, kan jag just nu inte redovisa eventuellt ytterligare inställningar...

Lycka till,

- Torkel

P.s.

Sökte lite på 99mac & fann bl.a.denna tråd i ämnet...

  • Medlem
  • Stockholm
  • 2006-09-14 12:04
Ursprungligen av Torkel:

Rasta,

Jodå, det är fler än du som kör SE & Telenor!!

Efter en hel del meckande fick jag det att fungera med min chefs MacBookPro, K750i via GPRS mot Telenor.

Jag använde mig av Barkmanscripten (CID3) och följande kontouppgifter:

Namn: guest
Lösen: guest
Telefonnummer: services.vodafone.net

Ja, du läste rätt, det är "services.vodafone.net" som skall stå i fältet för telefonnummer...

Fungerar inte ovanstående, så föreslår jag att du testar de andra scripten (CID1 & CID2)

Då chefen, telefonen & datorn inte är här just nu, kan jag just nu inte redovisa eventuellt ytterligare inställningar...

Lycka till,

- Torkel

P.s.

Sökte lite på 99mac & fann bl.a.denna tråd i ämnet...

Tack för värdefull info, tyckte att jag prövat just den kombinationen. redan, men om du fått det att funka så skall jag testa igen.

  • Medlem
  • Stockholm
  • 2006-09-14 12:09

Hmm, kan det vara 3G-luren som ställer till det?

Torkel, använde du Barkmans 3G-script eller GPRS-scripten?

  • Medlem
  • Stockholm
  • 2006-09-14 13:08

Får följande fel i loggen:

Thu Sep 14 13:06:33 2006 : Failed to open /dev/cu.Bluetooth-Modem: Resource busy

Kan det vara till någon ledning?

  • Medlem
  • Stockholm
  • 2006-09-14 14:10

Ah, nu fick jag äntligen igång det hela. Använde i princip samma inställningar som Torkel gjorde ovan, men körde Apples BT-guide istället för att konfigurera manuellt (som om det borde spela roll...)

Tack alla för hjälpen.

1
Bevaka tråden