Mystiskt laddningsproblem PowerBook 12'

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-08-09 20:55

Hej!
Har just fått ta över en gammal 12" Powerbook som stått oanvänd på jobbet rätt länge, och det av följande anledning:

Som jag minns det hade chefen tappat PBn i golvet så att batteriet/luckan fått sig en ordentlig törn. Efter det slutade strömförsörjningen att funka tillfredsställande. Symptomen är följande:

När laddaren är inkopplad lyser lampan konstant grönt.
Oavsett hur länge laddaren är inkopplad blir batteriet aldrig fullt - tvärtom, när man sätter igång datorn har man c:a 2 minuters batteritid och OSX varnar på en gång för att den kommer att sätta datorn i vila omgående.
Datorn funkar bra att köra så länge laddaren är inkopplad, men den blir ju inte så portabel på detta vis...

För att komplicera ärendet lite så har vi haft datorn inne på reparation en gång och då byttes hela batteriet och delarna runt ut - problemet kvarstår dock.

Så: Har nån en aning om vad som kan vara fel? Kan det handla om nån kortslutning nånstans i innanmätet?

Alla uppslag och goda idéer emottages tacksammast!

MVH
Måns

  • Oregistrerad
  • 2005-08-09 22:37

Har just upptäckt den där lilla knappen som sitter på batteriet... När jag trycker på den tänds alla fem lamporna, vilket alltså torde innebära att batteriet ändå laddas som det ska?

Har nu zappat PRAM, NVRAM och PMU utan att det blir nån skillnad.

  • Oregistrerad
  • 2005-08-09 22:45

Fortsätter att prata med mig själv...

Om laddaren inte är inkopplad går datorn inte att starta alls. Detta trots att batterilamporna på baksidan alltså visar full laddning.

1
Bevaka tråden