Mobiltelefon-tips [Vikbar kameramobil sökes!]

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-08-01 20:59

Ja, som rubriken avslöjar, så är jag ute efter en prisvärd vikbar kameramobil. Kameran får gärna vara helt okay, och priset likaså. Inget över 3000 helst.

Sätt igång och skriv inlägg nu, genast.

Tack på förhud!

  • Oregistrerad
  • 2005-08-02 16:53

Smidigt. Tack

Sony Ericsson släpper nya nallar snart. Bl.a. en som borde passa: Z520

  • Oregistrerad
  • 2005-10-08 01:58

Har just fått min z520i. Finfin telefon, med blåtand naturligtvis. Dock har jag inte lyckats synka men iSync än. Vet inte om jag bara är kass eller om den inte stöds än.

Kör 10.3.9 om nu det har nåt med saken att göra.

  • Medlem
  • Vimmerby
  • 2005-10-08 09:00

Nokia 6260 kostar nånting runt därikring och den har dessutom Symbian och plats för minneskort. Min flickväns polare har den, kan rekommendera den starkt.

Fick min z520i i torsdags. Liten fin sak. Lite iBook-stylish.

Någon som lyckats synka den med iSync?

Ah, löste synkningen med hjälp av instruktionerna här: http://episteme.arstechnica.com/groupee/forums/a/tpc/f/8300945231/m/295003575731

  • Oregistrerad
  • 2005-10-25 18:46

Såg ju smidigt ut.

Gäller det endast 10.4? Har letat som en galning efter filerna. Sökvägen som anges finns inte hos mig. 10.3.9

Jag måste ta mig i kragen och uppgradera snart. Har ju hört att det finns en del andra smutta saker i 10.4 oxå

I och med 10.4.3 så finns det inbyggt stöd för z520i, utan att man behöver rota bland några filer eller nåt.

  • Medlem
  • Luleå
  • 2005-12-05 00:01

funkar finfint att synca med 10.3.9

Tyckte det var lite märkligt... Men det funkar som sagt. Machar jävligt bra med min iBook och min iPod

  • Oregistrerad
  • 2005-12-05 17:06

Ingen iSync hos mig, 10.3.9. Hittar ingen telefon. Däremot kan jag slänga över kontakter direkt från adressboken. Mysko.

  • Medlem
  • Luleå
  • 2005-12-07 20:13

MMMmm.. skumt som fan.. märkte dock att jag saknar två kontakter, men det beror nog snarare på att jag har fört över från min gamla lur via sim.

Har uppgraderat till 10.4 nu, men i helgen funkade det finfint med 10.3.9.

  • Medlem
  • Neverland
  • 2006-05-18 10:21

*lånar tråden*

Jag sitter med en Z520i och den vägrar dyka upp som enhet på skrivbordet. Vi snackar USB-kabel (lånad fr K750i). Det funkar dock att bläddra på den via BT.

Testat på både 10.3 och 10.4.

Ska de va så?

1
Bevaka tråden