varm pismo processor låser datorn

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

.... har ett kylningsproblem på min Pismo 500. Plockat ihop en pismo av delar och den startar så fint och kunde installera Tiger men den låser sig, ibland även Kernal-grå... processorn känns väldigt varm fläkten startar inte provat med annan fläkt men den startar inte heller...
Gummifötterna var borta så under delen låg dikt mot bordsskivan.. la lite distanser under och nu går den betydligt längre. !1 timme istället för tio minuter.
Har gjort rent från gammalt pasta och lagt på nytt i ett fint skikt... kollat anliggningen

Nån som känner igen det här?

...ingen som känner igen sig?

,,,jag menar det borde väl vara nåt annat som gör att processorn blir varm, har provat med annan hd men ingen skillnad.
Provat med mera minne....ingen skillnad.

  • Medlem
  • Stockholm
  • 2005-08-01 09:11

Min Pismo blir också överhettad och tvärhänger sig om den står på länge (många timmar) nu på sommaren. Det enda jag gjort är att utökat minnet med ett 256 MB-chip (tror jag). Tidigare när jag hade den som huvuddator och den gick nästan hela tiden hade jag två sudd under den så att kylningen funkar bättre. När den bara går några timmar åt gången är det aldrig något problem.

Jag undrade också varför fläkten aldrig gick igång. När jag drog ur det lilla "PRAM-batteriet" och satte i det igen började fläkten snurra på en gång. När jag tryckte igång datorn igen stannade fläkten och är helt död igen..

Ursprungligen av osve97:

Min Pismo blir också överhettad och tvärhänger sig om den står på länge (många timmar) nu på sommaren. Det enda jag gjort är att utökat minnet med ett 256 MB-chip (tror jag). Tidigare när jag hade den som huvuddator och den gick nästan hela tiden hade jag två sudd under den så att kylningen funkar bättre. När den bara går några timmar åt gången är det aldrig något problem.

Jag undrade också varför fläkten aldrig gick igång. När jag drog ur det lilla "PRAM-batteriet" och satte i det igen började fläkten snurra på en gång. När jag tryckte igång datorn igen stannade fläkten och är helt död igen..

Verkar knasigt, fläkten ska inte vara aktiv då datorn är avstängd.
Vet inte vad det kan bero på, eller hur illa det är, men helt klart är det ju illa om det skulle vara så att fläkten inte startar då den borde.

Med lite tur kanske någon här vet vad som är fel, annars rekomenderar jag dig att få det kollat på annat vis, innan du bränner din processor eller värmeskadar något annat i din Pismo.
Vilken temperatur brukar den maxa på?

  • Medlem
  • Stockholm
  • 2005-08-04 11:06
Ursprungligen av kitesurf:

Verkar knasigt, fläkten ska inte vara aktiv då datorn är avstängd.
Vet inte vad det kan bero på, eller hur illa det är, men helt klart är det ju illa om det skulle vara så att fläkten inte startar då den borde.

Med lite tur kanske någon här vet vad som är fel, annars rekomenderar jag dig att få det kollat på annat vis, innan du bränner din processor eller värmeskadar något annat i din Pismo.
Vilken temperatur brukar den maxa på?

Jag har inte kollat några temperaturer när den stannar. Men klart är i alla fall att den stannar när den blir för varm så jag tror inte det är någon direkt fara, förutom att det är irriterande..

1
Bevaka tråden