Palm - iCal

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-07-16 21:49

Efter att uppdaterat till Tiger så fungerar inte syncningen mellan iCal och min Palm (Tungsten C). Har installerat om iSync (2.1) och PalmDesktop (4.21b) med det hjälpte inte. Nedan utdrag ur loggfilen.
Är det någon som har nått tips ?

Loading “Apple”
Conduit “iSync Conduit” version 3.0.0
Sync type is Fast
iSync Conduit starting 05-07-16 21.26.51
iSync Conduit: received NULL message, disconnecting... 05-07-16 21.26.51
OK iSync Conduit

  • Medlem
  • Kungälv
  • 2005-07-16 23:34

Jag får det att fungera med min Palm Zire.
Har du aktiverat Palm-synkroniseringen inifrån iSync?

  • Oregistrerad
  • 2005-07-17 01:57
Ursprungligen av Macus:

Jag får det att fungera med min Palm Zire.
Har du aktiverat Palm-synkroniseringen inifrån iSync?

Jo det har jag gjort och jag har även aktiverat iSync conduiten i HotSync inställningarna....

  • Medlem
  • Kungälv
  • 2005-07-17 11:09

Har du installerat den här?
http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE...

Du skall inte använda Palm Desktop 4.2.1 rev B med Tungsten C. Du skall använda Palm Desktop 4.2.1 rev A.
http://euro.palmone.com/europe/en/support/palmdt4_mac.html

Om man läser Palms supportsida ordagrant:
http://euro.palmone.com/europe/en/support/downloads.html#TungstenC

  • Oregistrerad
  • 2005-07-17 14:59
Ursprungligen av Macus:

Har du installerat den här?
http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE...

Du skall inte använda Palm Desktop 4.2.1 rev B med Tungsten C. Du skall använda Palm Desktop 4.2.1 rev A.
http://euro.palmone.com/europe/en/support/palmdt4_mac.html

Om man läser Palms supportsida ordagrant:
http://euro.palmone.com/europe/en/support/downloads.html#TungstenC

Tack för tipset!
Update 3 har jag redan installerat, men missat att rev B ej var för Tungsten C. Jag ska avinstallera (ikväll) rev B och prova med revision A istället.
Jag återkommer med resultatet!

  • Oregistrerad
  • 2005-07-17 22:20
Ursprungligen av AndersH:

Tack för tipset!
Update 3 har jag redan installerat, men missat att rev B ej var för Tungsten C. Jag ska avinstallera (ikväll) rev B och prova med revision A istället.
Jag återkommer med resultatet!

Nu har jag har jag installerat revision A och gjort en ny aktivering i iSync.
Syncningen fungerar fortfarande inte, jag får samma meddelande:

Loading “Apple”
Conduit “iSync Conduit” version 3.0.0
Sync type is Fast
iSync Conduit starting 05-07-17 22.11.39
iSync Conduit: received NULL message, disconnecting... 05-07-17 22.11.39
OK iSync Conduit

Övriga syncningar fungerar som tidigare det är bara iSync som inte vill vara med....

  • Medlem
  • Kungälv
  • 2005-07-17 23:34

Använder du USB 1.1 eller 2.0?

  • Oregistrerad
  • 2005-07-18 21:26
Ursprungligen av Macus:

Använder du USB 1.1 eller 2.0?

Jag använder ett USB 2.0 PCI-kort. Min Mac (Quicksilver 867MHz) har ej USB 2 som standard.

  • Medlem
  • Kungälv
  • 2005-07-18 23:57

Testa med Macens vanliga USB-port istället d v s USB 1.1.
Det kanske funkar bättre.

  • Oregistrerad
  • 2005-07-21 22:56
Ursprungligen av Macus:

Testa med Macens vanliga USB-port istället d v s USB 1.1.
Det kanske funkar bättre.

Jag bytte till USB1 och synkade, det fungerade fortfarande inte.
Jag tog bort enheten (Palmen) i iSync och startade om datorn. Lade sedan till enheten igen i iSync och därefter aktiverade jag iSync i conduit inställningarna.
Det fungerade !!!
Ändrade sedan tillbaka till USB2 och det fungerade även där.

Tack för dina förslag och hjälp !

1
Bevaka tråden