Logitech mx700

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2005-07-12 13:56

Hej.

Så har man äntligen fått sin Mac Mini.

Koppla in allt och starta den.
Till min förvåning så funkar inte musen. Helt död.

Jag har ett Logitech Cordless iTouch tangentbord + en mx700 mus.
Tangentbordet funka direkt, men inte musen.
Koppla in en annan mus undertiden (musen till iTouch) och den funka direkt.
Provade en annan gammal mus oxo, men den funka inte heller.

Tankade hem drivisarna från Logitechs hemsida och installerade dom samt starta om.
Iom att den inte hittade min mus så kunde jag inte komma till kontrollpanelen,
så jag tryckte i iTouch musen o körde logitechs program och den hittade den musen.

Frågan är: vad gör jag nu?
Det sitter en PS/2 -> USB omkopplare på mx700 musen, kan de va den som spökar?
Eller gillar inte MacOS att man har 2 skilda produkter? (ett iTouch & ett mx700)

Tacksam för snabbt svar.

  • Oregistrerad
  • 2005-07-12 14:12

Har du "connectat" din mus med mottagaren? På min Cordless Click! måste jag trycka på en knapp på mottagaren och sen en knapp under musen.

  • Medlem
  • Malmö
  • 2005-07-12 14:50

japp, gjort det ett antal ggr nu.. Mottagaren blinkar till, men ingen skillnad i Macos.

  • Oregistrerad
  • 2005-07-12 18:06

Jag tycker att det låter märkligt. Hur går det för dig?

  • Medlem
  • Malmö
  • 2005-07-16 04:55

Löste det. (nåja)

Tydligen så kan man inte ha 2 olika modeller inkopplade samtidigt.

Så ett "Logitech Cordless iTouch" tangenbord + en MX700 mus funkar visst inte ihop. (enbart tangentbordet funkar då)

Letade upp de gamla plastiga/billiga tangentbordet som följde med musen och vips så funkade det. :rolleyes:

Ursprungligen av WiLLiE:

Löste det. (nåja)

Tydligen så kan man inte ha 2 olika modeller inkopplade samtidigt.

Så ett "Logitech Cordless iTouch" tangenbord + en MX700 mus funkar visst inte ihop. (enbart tangentbordet funkar då)

Letade upp de gamla plastiga/billiga tangentbordet som följde med musen och vips så funkade det. :rolleyes:

Det där låter märkligt tycker jag. Jag sitter här med Logitech-musen mx-1000 och microsoft-tangentbordet "wireless desktop elite" och de funkar fint ihop. Men jag kanske hade tur.

  • Medlem
  • Malmö
  • 2005-07-17 15:07

Jo jag tycker oxo det är skumt.
Funkar hur bra som helst i Win och Linux.

Det enda jag kan tänka mig nu är att det sitter en konvertor på mussladden (ps2->usb),
och att macosx inte gillar de (om man inte trycker i usb kabeln från tangentbordet där strömmen dessutom sitter)

(köpte ju mx700 musen ihop med ett plastigt svart tangentbord)

Jag kör MX700 och det funkar utan problem.
Exposé, kontrast, framåt bakåt också..

  • Medlem
  • Malmö
  • 2005-07-20 01:35

Misstänker att du har usb på din mus (utan ps2->usb omkopplare)?

1
Bevaka tråden