Ljudproblem i quake3 - effekter i dubbel hastighet

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-06-18 00:52

halloj, kör 10.4.1 & när jag startade quake 3 som vanligt blev ljudet plötsligt i smurfformat, går mycket snabbare, typ dubbla hastigheten. vad kan vara fel?

minns inte att jag ändrat något i osx, har absolut inte ändrat något i q3, har även testat att installera om spelet (tagit bort ALLA q3 relaterade filer, tror jag)

hjälp vore önskvärt!

Detta kanske kan vara en lösning på problemet...

(Saxat från Quake3worlds FAQ.)

The sound in Q3 is very fast. How do I change it back to normal?

Although uncommon, this has happened to a few folks periodically. The most probable cause for this is the sound sampling rate for you computer may be different than that expected by Quake3. To change this, go to the "Audio MIDI setup" utility (in the /Applications/Utilities/ folder) and select the "Audio Devices" tab. There should be a pull down menu next to the "Format" option that has a sampling rate value. Make sure this value is 44100.0Hz, which is the standard audio sampling rate.

Some audio applications may change the sampling rate of the system software. Quake3 apparently does not handle sample rate variation very well (at least, for some users).

  • Medlem
  • 2005-06-21 00:31

ahh tack så mycket, det fixade problemet.
undra hur problemet skapades?

1
Bevaka tråden