Power Mac G4 vill inte starta

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-06-01 09:45

Hej,

har aldrig tidigare haft problem med min Mac.
Men nu vägrar den att starta.
Startknappen lyser i en dryg sekund när jag trycker på den,
men slocknar därefter på en gång.
Har prövat hålla in den under en längre tid, men inget händer.

Hade den igår i sovläge, när min bror av misstag drog ut elsladden,
och sedan dess har den inte gått att få igång.
Och ett akut uppdrag skulle egentligen vara färdigt idag...

vore väldigt tacksam om någon visste hur jag kan få igång den igen

med vänlig hälsning
mikis

Hmmmmmm... kan egentligen bara vara två saker.
Antingen är det startknappen eller strömaggregatet.

Lättast är att testa strömaggregatet genom att rycka kontakten och trycka in kontakten igen och lyssna om det knastrar. Ska göra det rätt ordentligt, är det tyst är det strömaggregatet som är trasigt.
Vilket jag misstänker.

Startknappen är lite lurigare att testa... du ska "kortsluta" startkontakten för att få igång den.
Det får du be någon tekniker att göra eller om du har de kunskaperna själv.

  • Medlem
  • 2005-06-01 10:46

Du kan också testa att resetta PRAM - Håll ner ner alt, cmd samt p och r vid omstart, låt startljudet plinga två gånger.

...samt, om det inte funkar, resetta Cuda/PMU (knapp inne i datorn).

Finns åtskilliga trådar om detta på forumet, sök gärna runt lite om du är osäker.
Lycka till!

  • Medlem
  • 2005-06-01 11:19

svar

hej igen

lyckades med teknisk support få igång datorn igen,
dock kostade det en del

så om det skulle hända någon av er (och ni inte känner för att betala hundralappar)

inuti datorn finns en liten liten knapp som het PMU (power management unit)
som man i en sådan här situation ska trycka in 1 gång (bara en gång...) i tio sekunder
(med alla sladdar utdragna)
så kommer datorn sedan igång igen...

mvh
mikis

  • Oregistrerad
  • 2005-06-01 12:25

dedär kunde jag berätta för dig gratis...
om startknappen lyser o slocknar så fort du släpper den är det alltid pmu som fuckar..
bara o starta om pmu (genom att trycka knappen.
men men, löst blev det iaf.

  • Medlem
  • Lund
  • 2005-06-01 14:58

Ha ett nytt Li-batteri i beredskap bara...

1
Bevaka tråden