?-tecken istället för bild i Safari

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Borås
  • 2005-05-27 16:22

Hej!
Jag är en nybliven switcher och har en fråga. När jag surfar i Safari blir ibland bilderna ersatta av ett blått frågetecken. Senaste skulle jag kolla bio på sf.se, då får jag först se omslaget till alla filmer som går, men när jag sen ska kolla igen på första filmen i lista så blir det ett blått frågetecken. Någon som vet varför? Det verkar vara satt i system på viss sajter men inte på andra...

  • Medlem
  • Tjörn
  • 2005-05-27 16:25

Det beror oftast på att bilden har flyttats/tagits bort.
Därför visar den en sån istället.

  • Medlem
  • Karlstad
  • 2005-05-27 16:30

Safari har i vart fall tidigare haft problem med att ibland inte orka ladda alla bilder på en webbsida, och istället ersatt dom med det där frågetecknet. Alltså bilder som inte alls tagits bort eller flyttats från servern, utan finns där dom ska, och som andra webbläsare inte alls har några bekymmer med.

Lösningen har varit att tömma alla Safaris cacher, t.o.m. den där cachen som håller bokmärken, historik och om jag inte minns fel, så bör man även tömma bokmärkesikonerna (eller "favicons" som det heter). Jag minns inte hur man kom åt alla cacher, men leta i din egen Safari och töm så mycket du hittar. Kolla/sök även här på 99mac på t.ex. "safari cache" eller nåt.

  • Medlem
  • Neverland
  • 2005-05-27 22:42

Cashen tömmer du enkelt. I menyn, till höger om det blå äpplet > Safari > Töm cache (eller snabbkommando 'Alt-cmd-E').

Ny med Mac? Välkommen.

Jag passar på att tipsa om webläsaren Firefox, som jag tycker är bättre än Safari.

1
Bevaka tråden