Pipande ljud i dual G5 1,8GHz.

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1

Min PowerMac dual 1,8GHz G5 med Tiger har börjat låta konstigt. Det piper svagt med jämna intervaller, ungefär i samma takt som sekunderna tickar på en klocka.
Den har inte låtit så innan och jag undrar vad det kan bero på. Minns inte heller om det fanns när jag körde Panther, men tror det var efter jag installerat Tiger (inte helt säker dock).

Är det någon som råkat ut för samma sak och som vet någon enkel lösning på problemet?
(Hittade ingen bra lösning när jag gjorde en sökning här i forumet.)

  • Medlem
  • Boden
  • 2005-05-25 14:32

Jag har läst lite på Apples egna diskussionsforum om problemet och det är vida känt.

Har en PM G5 Dual 2GHz som också ger i från sig dessa ljud till och från.

Har löst problemet genom att installera Apples CHUD tools och därigenom avaktiverat funktionen som "Allow nap", tillåter vila så att säga.

Då är ljudet och alla konstiga missljud borta konstigt nog.

Fick ett script från en annan person på forumet, akesson som skulle möjliggöra denna procedur vid varje omstart av Tiger som jag kör.
Men detta fungerar ej för mig i alla fall.

Du kanske kan prova den och se, tobiwan om det kanske fungerar för dig.

Filen skall ej ha ändelsen .zip utan ta bort detta då du skall köra denna.
Det är ett Apple Script.

Också tacksam för ev. övrig information som kan vara nyttig när det gäller att lösa "oljudsproblemet".

Ursprungligen av jalla7:

Jag har läst lite på Apples egna diskussionsforum om problemet och det är vida känt.

Har en PM G5 Dual 2GHz som också ger i från sig dessa ljud till och från.

Har löst problemet genom att installera Apples CHUD tools och därigenom avaktiverat funktionen som "Allow nap", tillåter vila så att säga.

Då är ljudet och alla konstiga missljud borta konstigt nog.

Fick ett script från en annan person på forumet, akesson som skulle möjliggöra denna procedur vid varje omstart av Tiger som jag kör.
Men detta fungerar ej för mig i alla fall.

Du kanske kan prova den och se, tobiwan om det kanske fungerar för dig.

Filen skall ej ha ändelsen .zip utan ta bort detta då du skall köra denna.
Det är ett Apple Script.

Också tacksam för ev. övrig information som kan vara nyttig när det gäller att lösa "oljudsproblemet".

Ok, thanks!
Har du nån bra länk till var man kan ladda ner CHUD tools?

  • Medlem
  • Boden
  • 2005-05-25 17:26

Här har du..

Ursprungligen av tobiwan:

Ok, thanks!
Har du nån bra länk till var man kan ladda ner CHUD tools?

Ursprungligen av jalla7:

Laddade ner och försökte installera, men så står det att man måste ha nåt annat installerat först som jag inte hittar. Man måste tydligen registrera sig för att kunna ladda ner developer tools.
Känns onödigt mycket meck för att få bort ett litet ljud.

Jag testade att ändra processor performance till Reduced och då blev pipandet lägre i ljudvolym, hehe. Antar jag får stå ut med det lilla pipandet. Löjligt att man ska ha en pipande dator bara.

  • Medlem
  • Lund
  • 2005-05-25 15:25

Jag har samma problem med min 2,7DP, började efter 3 dagar.

Det är dock inte permanent, utan försvinner ibland.

  • Medlem
  • Boden
  • 2005-05-25 19:28
Ursprungligen av alpez:

Jag har samma problem med min 2,7DP, började efter 3 dagar.

Det är dock inte permanent, utan försvinner ibland.

Aha.. då är det samma sak med de nya modellerna får man förmoda.

Har du möjlighet att kontrollera om du får något oljud då du går in i Systeminställningar -> Skrivbord och skärmsläckare -> och sen testa skärmsläckaren "RSS Visualizer".

Får du några missljud när denna är igång och rullar?
Gärna om några andra Dual G5 ägare också kunde se om detta är ett mer vanligt förekommande missljud?

Ursprungligen av jalla7:

Aha.. då är det samma sak med de nya modellerna får man förmoda.

Har du möjlighet att kontrollera om du får något oljud då du går in i Systeminställningar -> Skrivbord och skärmsläckare -> och sen testa skärmsläckaren "RSS Visualizer".

Får du några missljud när denna är igång och rullar?
Gärna om några andra Dual G5 ägare också kunde se om detta är ett mer vanligt förekommande missljud?

Jag testade RSS visualizer och det låter rätt mycket. Men det låter med samma konstiga ljud när det är andra grafiskt krävande grejer som händer på skärmen. Typ ibland när jag scrollar i Safari t.ex.

Mitt gfx-kort är ATI Radeon 9800 XT 256MB RAM. Har det nåt med grafikkortet att göra eller är det processorn som låter så weird också?

Min single 1,8GHz G5 PowerMac på jobb, två veckor gammal har inte några av dessa pipande eller andra konstiga ljud. Min dual 1,8 G5:a här hemma är äldre (köpt i sept förra året) och den låter rätt mycket.

  • Medlem
  • Boden
  • 2005-05-25 23:54
Ursprungligen av tobiwan:

Jag testade RSS visualizer och det låter rätt mycket. Men det låter med samma konstiga ljud när det är andra grafiskt krävande grejer som händer på skärmen. Typ ibland när jag scrollar i Safari t.ex.

Mitt gfx-kort är ATI Radeon 9800 XT 256MB RAM. Har det nåt med grafikkortet att göra eller är det processorn som låter så weird också?

Min single 1,8GHz G5 PowerMac på jobb, två veckor gammal har inte några av dessa pipande eller andra konstiga ljud. Min dual 1,8 G5:a här hemma är äldre (köpt i sept förra året) och den låter rätt mycket.

Exakt dessa oljud är de som alla pratar om på diverse Apple forum.

Ja, känns lite småirriterande att den ska ge ifrån sig dessa pip eller kvitter.
Men man överlever väl så länge..

Har standard grafikkortet från förra Dual 2 GHz modellen, NVIDIA GeForce FX 5200 Ultra 64 MB så jag tror oljuden inte har något med grafikkortet att göra.

Vet inte riktigt om man ska kontakta Apple angående detta?

  • Medlem
  • Lund
  • 2005-05-26 22:28
Ursprungligen av jalla7:

Aha.. då är det samma sak med de nya modellerna får man förmoda.

Har du möjlighet att kontrollera om du får något oljud då du går in i Systeminställningar -> Skrivbord och skärmsläckare -> och sen testa skärmsläckaren "RSS Visualizer".

Får du några missljud när denna är igång och rullar?
Gärna om några andra Dual G5 ägare också kunde se om detta är ett mer vanligt förekommande missljud?

Nej

Jag kan inte sätta fingret på vad som orsakar det, idag har det inte pipt alls.

Kanske för att det varit varmt idag och fläktarna går snabbare, ljudet verkar ha med nån fläkt att göra.

Nästa gång den piper ska jag öppna datorn och peta lite på fläktarna och se om missljudet försvinner.

  • Medlem
  • Alvesta
  • 2005-05-25 23:57

Här är ett fungeraden "Nap Off"-script som kan placeras som startobjekt. Kräver att Processor-panelen i Systeminställningar som kommer med CHUD-tools är installerat. CHUD-tools finns med på Tiger-CD:n bland utvecklarverktygen.

Att du inte får scriptet att fungera jalla7 beror förmodligen på att du råkar ha "Öppna i Classic-milön" ikryssat i inforutan för scriptet.

  • Medlem
  • Boden
  • 2005-05-26 00:03
Ursprungligen av akesson:

Här är ett fungeraden "Nap Off"-script som kan placeras som startobjekt. Kräver att Processor-panelen i Systeminställningar som kommer med CHUD-tools är installerat. CHUD-tools finns med på Tiger-CD:n bland utvecklarverktygen.

Att du inte får scriptet att fungera jalla7 beror förmodligen på att du råkar ha "Öppna i Classic-milön" ikryssat i inforutan för scriptet.

Löste sig..verkar fungera nu.

Tackar!

Senast redigerat 2005-05-26 00:15
Ursprungligen av akesson:

Här är ett fungeraden "Nap Off"-script som kan placeras som startobjekt. Kräver att Processor-panelen i Systeminställningar som kommer med CHUD-tools är installerat. CHUD-tools finns med på Tiger-CD:n bland utvecklarverktygen.

Att du inte får scriptet att fungera jalla7 beror förmodligen på att du råkar ha "Öppna i Classic-milön" ikryssat i inforutan för scriptet.

Jag installerade CHUD-tools från Tigerskivan och stängde av nap och nu piper det inte längre!
De andra missljuden försvann också. Tack!

  • Medlem
  • Boden
  • 2005-05-26 00:41
Ursprungligen av tobiwan:

Jag installerade CHUD-tools från Tigerskivan och stängde av nap och nu piper det inte längre!
De andra missljuden försvann också. Tack!

Fast nog tycker man Apple ska kunna fixa en sådan här sak, känns ju inte som det skulle kunna vara omöjligt i alla fall.

Undrar om det är relaterat till Tiger eller om det funnits sedan begynnelsen när det gäller Dual G5 processorerna..

Ursprungligen av jalla7:

Fast nog tycker man Apple ska kunna fixa en sådan här sak, känns ju inte som det skulle kunna vara omöjligt i alla fall.

Undrar om det är relaterat till Tiger eller om det funnits sedan begynnelsen när det gäller Dual G5 processorerna..

Ja precis, det verkar ju som det är många som har samma "problem", så det verkar konstigt att de inte släpper en uppdatering som fixar det.

Min DVD-läsare kunde inte läsa OS X Tiger skivan och jag ringde till support och klagade, fick ny skiva som inte heller den fungerade. Och tydligen så var det inte bara jag som hade det problemet, för i slutet av förra veckan släppte de en uppdatering av firmware för DVD-brännare/läsare. Efter det gick det att läsa Tigerskivan. De verkar i a fall ta till sig kritiken ibland och fixa till det, lite positivt i a fall!

  • Medlem
  • Boden
  • 2005-05-26 12:42
Ursprungligen av tobiwan:

Ja precis, det verkar ju som det är många som har samma "problem", så det verkar konstigt att de inte släpper en uppdatering som fixar det.

Min DVD-läsare kunde inte läsa OS X Tiger skivan och jag ringde till support och klagade, fick ny skiva som inte heller den fungerade. Och tydligen så var det inte bara jag som hade det problemet, för i slutet av förra veckan släppte de en uppdatering av firmware för DVD-brännare/läsare. Efter det gick det att läsa Tigerskivan. De verkar i a fall ta till sig kritiken ibland och fixa till det, lite positivt i a fall!

Jepp, lite tar de ju åt sig verkar det som.

Skulle vara skönt om detta kunde åtgärdas också på något smidigt sätt.

  • Medlem
  • Tjörn
  • 2005-05-26 01:02

Detta har med nätagget att göra.
Spela melodier med nätagget:
http://www.bresink.de/osx/SystemLoad.html

  • Medlem
  • Bollnäs
  • 2005-05-26 13:59

Min dubbla gefemma kvittrar när den hämtar e-post, spelar musik, kör preview på en mediafil i finder... Alla ljud kommer från botten av datorn där nätagget sitter.

  • Medlem
  • Boden
  • 2005-05-26 16:16

Frågan är om Apple är varsel om problemen och har lösning på det hela eller om det helt enkelt inte finns någon än så länge.

Om man låt oss säga kontaktar Apple och åberopar garantin, kan de göra något åt det hela?

Skall man slå de en signal?

  • Oregistrerad
  • 2005-05-27 00:16

Apple är medvetna om problemet och har försökt göra något åt det. Det finns ingen lösning förutom att stänga av NAP. Ljudet är direkt relaterat till processorbelastning.
Hade man haft en G4 vindtunnel hade det nog inte varit detta ljudet man störde sig på...

  • Medlem
  • Boden
  • 2005-05-27 00:23
Ursprungligen av mikotekniko:

Apple är medvetna om problemet och har försökt göra något åt det. Det finns ingen lösning förutom att stänga av NAP. Ljudet är direkt relaterat till processorbelastning.
Hade man haft en G4 vindtunnel hade det nog inte varit detta ljudet man störde sig på...

Aha, där ser man..så de har alltså ingen lösning på gång med hjälp av mjukvara eller firmware för att lösa det hela? Bortsett från att stänga av NAP som gör att hela systemet går "varmare" så att säga.

Ljudet kan man väl leva med men vore trevligt med lösning på det.

  • Oregistrerad
  • 2005-05-27 08:55
Ursprungligen av jalla7:

Aha, där ser man..så de har alltså ingen lösning på gång med hjälp av mjukvara eller firmware för att lösa det hela? Bortsett från att stänga av NAP som gör att hela systemet går "varmare" så att säga.

Ljudet kan man väl leva med men vore trevligt med lösning på det.

Hade det varit så enkelt hade det varit löst.

Skumt...

Jag är en nybliven "switcher" från pc. Tyckte det var synd att min nya dual 1,8Ghz låter mer än min gamla PC. Klickade bort det där "allow nap". Verkar helt ok nu! Tack alla "hackers" på forumet!

1
Bevaka tråden