/-tecknet i WoW

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Österbybruk
  • 2005-05-22 08:52

Jag installerade Word of Warcraft på min mini igår. Fick en kompis 10-dagars trialversion. Nåväl allt fungerar som det ska; det enda jag inte förstår är varför inte /-tecknet(slash) fungerar. Det är ju en vital del av spelet ex: /tell player xxx, /say hello, /help osv...

jag använder apples tangentbord, i mac os x 10.3.9 har jag svenska inställningar. Spelets övriga knappar fungerar som dom ska.

Senast redigerat 2005-05-22 09:20

Illa i WoW. Har du provat både slash på num-paden och med Shift - 7?

  • Medlem
  • Österbybruk
  • 2005-05-22 10:47

Slash på num-pad har jag faktiskt inte testat. Jag sitter på jobbet nu så jag får prova det när jag kommer hem. Hemskt underligt när alla andra tangenter fungerar som dom ska. Jag har tittat under inställningarna och knappen finns "bunden" till ett kommando.

Kolla att inte wow bytt till engelsk tangentbord åt dig.

Väldigt mystiskt. Är det någon speltillverkare som brukar sköta olika nationaliteters tangentbord bra; så är det Blizzard.

  • Medlem
  • Österbybruk
  • 2005-05-22 13:03

Jag har försökt genom att trycka på - som representerar / på ett amerikanskt tangentbord.

Man ska väl inte behöva trycka enter först och sen skriva / va? det ska väl räcka med bara /. Om inte så är nog problemet löst... att man trycker enter först och sen /.
Risken är väl att say eller party står förvalt redan.

Ursprungligen av rixard:

Man ska väl inte behöva trycka enter först och sen skriva / va?

Jo, det måste du

  • Medlem
  • Österbybruk
  • 2005-05-22 14:58

Hehe då löste det sig. Då ska jag kolla det när jag slutar arbeta.

Tack alla för visat intresse; vi ses i WoW

1
Bevaka tråden