Långsamt nätverk ~120kb/s

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-05-20 21:32

Har två datorer kopplade till en netgearrouter som stödjer 10/100mbit samt trådlöst. Båda datorerna är kopplade med kabel. När jag kör med macen får jag lite drygt 150kb/s från internet, på pcn 1mb/s vilket det borde vara på min 8mbit lina. Sen är det så illa att jag mellan pcn o macen (inte internet alltså) också bara får typ 150kb/s. Jag har vid vissa stunder fått bra hastighet med macen men har ingen aning vad jag gjort som fått det att funka.

Jag har provat: Byta kabel mellan datorerna. Provat 10/100/1000mbit i både full/half duplex. Av och på med brandväggar. Alla senaste uppdateringar av panther. Känns som det är nån hopplös inställning i maskineriet som är satt till maxspeed=150kb/s och sen är det nån elak jävel som sitter o flippar den så jag inte vet vad som pågår.

Har tyvärr ingen lösning på ditt problem, men däremot har jag liknande problem. Oberoende av vilken kabel jag använder eller anslutningsmetod (direkt till modemet eller via routern) så får jag alltid betydligt bättre (eller ja, full) hastighet på PC:n. Däremot inte på macen.

Allt, för mig, går tyvärr snabbare på PC:n när det gäller internet... Att surfa (men det är en annan diskussion), att tanka (och uploada) med samma program (Azureus) över bittorrent... Att tanka musik från LimeWire. Och precis som för dig går det långsamt pc<->mac. Känns ganska surt =/

  • Medlem
  • Lund
  • 2005-08-19 07:23

Jag har samma typ av problem men får kanske max 56-70kb/s har inte testat att hämta fil från mac till PC är detta vanligt problem? har nu 10.4.2

  • Medlem
  • Göteborg
  • 2005-08-19 11:44

Samma här. Det går alltid otroligt segt att kopiera till maccen från PC, tvärt om brukar det vara ok.
Har kollat på alla inställningar, kört både med kabel och wlan, blir galen snart ju.. Förslag mottages tacksamt!

  • Medlem
  • Stockholm
  • 2005-08-19 12:30

jag har tyvärr också samma problem. Finns det något man kan göra? Men för mig så tror jag att det är WLAN som e långsamt pga routern kanske?

  • Medlem
  • Bollnäs
  • 2005-10-15 09:57
Ursprungligen av iigloo:

jag har tyvärr också samma problem. Finns det något man kan göra? Men för mig så tror jag att det är WLAN som e långsamt pga routern kanske?

Kör du trådlöst då? Får någon ut full hastighet (d.v.s. får PCn ut full hastighet?), om så är fallet är det ju knappast routerns fel..

Anders Liljekvist, klaga inte allt för mycket, effektiv, optimal, datagenomströmning på ett 11mbps nätverk är 4-6Mbps. 11Mbps är bara med alla headers och annan overhead inräknat.
Byt kanal och trixa, jag får ut ca 250kBps med min 11Mbps router,alltså ca 2Mbps, på vissa kanaler. På andra kanaler får jag ut ca 5.5Mbps..

Jag har också samma problem. Jag har två macar; en powerbook och en mini, kopplade via wlan till en Netgear router som skall stödja upp till 11mbps. Men jag får bara överföringshastigheter runt 1000kbps (ca 120kB/sek). Så jäkla irriterande.

  • Oregistrerad
  • 2005-10-15 11:50
Ursprungligen av Anders Liljeqvist:

Jag har också samma problem. Jag har två macar; en powerbook och en mini, kopplade via wlan till en Netgear router som skall stödja upp till 11mbps. Men jag får bara överföringshastigheter runt 1000kbps (ca 120kB/sek). Så jäkla irriterande.

Sant som durre säger; pga att det är så otroligt mycket störningar kring wLAN (väggar, andra signaler, antennen gömd) så får man sällan mer än 70% av kapaiciteten.

Men åter till problemet: har något fått en lösning? Jag kör netgear och är nöjd...

  • Medlem
  • Lund
  • 2005-12-05 10:30

Jag tycker verkligen att detta är ett stort problem hur funkar mac i nätverk igentligen? har man 10/100 så borde det väl gå snabbt. Om man bara kan skicka fil i modem hastighet är det ju jätte jobbigt!! Jag är nybliven switcher så jag kan inte så mycket men vill verkligen lösa det. har fan provat allt från att byta kablar etc. känns som det är Routern som inte hanterar det men jag kanske har fel eftersom det funkar med min PC. Jag har också stora problem ibland när någon skickar fil till mig tex via msn Adium etc. går väldigt långsamt även om jag har 10Mbit lina och med PC är det aldrig problem med. Dock funkar min iBook mycket bra att surfa och hämta filer med då ligger det på 300-1000kb/s

Då jag först körde med Airport så trode jag att den som var problemet men då jag provat att byta till kabel så har det inte hjälpt.

Det funkar långsamt från båda hållen PC-Mac och Mac-PC.

  • Medlem
  • Göteborg
  • 2005-12-05 10:45

Vad kör ni för protkoll? Är det smb eller nåt im?

  • Medlem
  • Lund
  • 2005-12-05 12:47

smb har jag provat är det där problemet ligger?

  • Medlem
  • Göteborg
  • 2005-12-05 13:44
Ursprungligen av what:

smb har jag provat är det där problemet ligger?

Testa med något annat, tex FTP och se om det blir samma problem.

Jag tycker ändå att det låter som ett negotiate-problem. Ni säger att ni har satt speed och duplex manuellt på datorerna, ändrade ni även i switchen då?

Testa att skicka data och köra kommandot netstat -I en0 -id i Terminalen. Dom tre kolumnerna längst till höger är intressanta, framförallt den näst sista (Coll = Collision).

Vill ni se statistik för samtliga enheter så kan ni ta bort "-I en0" ut kommandot.

1
Bevaka tråden