Får inte mitt tangentbord att fungera till 100%

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Upplands Väsby
  • 2005-05-17 17:07

Hej! (Jag sökte innan jag skapade inlägget. Kammade tyvärr noll, kanske söker dåligt.)

Jag har precis fått min Mac mini, den lilla modellen med lite extra ram och disk. Jag är nu en switcher på riktigt.

Allt har fungerat jättebra med att flytta över filer mm. Allt fungerar utom mitt tangentbord. Jag har ett Ultra Flat Metal Keyboard från Speed Link. Det tangentbordet är lite annorlunda än de vanliga. bla så sitter pgUp pgDn Home End Ins osv lite annorlunda. De fungerar inte alls. När jag installerat Tiger så fick jag upp en ruta om att jag har ett oidentifierbart tangentbord. Då knappade jag in vilken tangent som satt till vänster om högerskift osv. Men allt fungerar inte endå. De vanligaste knapparna som jag använder bla för att skriva detta inlägg fungerar.

Sen har jag en extrarad med tangenter som är till för Mail, volym upp/ner, nästa låt, Wake, Sleep, Power mfl. De fungerar inte heller. Jag har tittat på tillverkarens hemsida men där finns det bara installationsgrejer för WinXP.

Jag vill göra en egen layout men begriper ingenting

Finns det nått program där jag kan definiera om alla mina tangenter så mitt tangentbord fungerar till 100%? Jag vill inte köpa nytt, det är bara tre veckor gamalt och kostade femhundra kr.

Mina PC-vänner kommer skratta åt mig för att det inte funkar

  • Medlem
  • Uppsala
  • 2005-05-17 17:50

Senaste svenska MacWorld tidningen hade artikel om PC tangentbord ihop med MacMini.
Men det blir inte 100% ändå.
Köp tidningen fort som möjligt.

  • Medlem
  • Upplands Väsby
  • 2005-05-17 18:29
Ursprungligen av REP:

Senaste svenska MacWorld tidningen hade artikel om PC tangentbord ihop med MacMini.
Men det blir inte 100% ändå.
Köp tidningen fort som möjligt.

Jag ska bege mig till affären det första jag gör imorrn och handla det nummret.

Finns det ingen som ligger och lurar på en annan lösning?

  • Medlem
  • Uppsala
  • 2005-05-17 18:33
Ursprungligen av Roxtroem:

Jag ska bege mig till affären det första jag gör imorrn och handla det nummret.

Finns det ingen som ligger och lurar på en annan lösning?

Kolla inuti i tidningen först att artikeln finns där innan köpet.
Så du inte blir sur på mej.... (det har gått ett tag sedan nummret)

Testa denna drivrutin som är gratis!!!

http://gnufoo.org/ucontrol/ucontrol.html

Berätta hur det gick sen

  • Medlem
  • Upplands Väsby
  • 2005-05-17 19:28

REP: Jag ska endå köpa den, det har inte blivit av bara.. ska teckna prenumeration så jag inte glömmer av det helt

EricBradley: Programmet verkar lovande, men det verkar inte finnas till Tiger. Kikade för säkerhetsskull på versiontracker också, men inget till 10.4.1. Den senaste var till 10.3.8. Jag ska i alla fall lägga till ett bokmärke för den sidan. ska testa så fort det kommer!

Jag lovar att meddela om det fungerar.

Vänligen
Steve

Edit: Off topic: Varför finns knappen "Skapa ny diskussion" innuti en tråd? Höll på att gå illa nyss när jag skulle svara

Ursprungligen av Roxtroem:

REP: Jag ska endå köpa den, det har inte blivit av bara.. ska teckna prenumeration så jag inte glömmer av det helt

EricBradley: Programmet verkar lovande, men det verkar inte finnas till Tiger. Kikade för säkerhetsskull på versiontracker också, men inget till 10.4.1. Den senaste var till 10.3.8. Jag ska i alla fall lägga till ett bokmärke för den sidan. ska testa så fort det kommer!

Jag lovar att meddela om det fungerar.

Vänligen
Steve

Edit: Off topic: Varför finns knappen "Skapa ny diskussion" innuti en tråd? Höll på att gå illa nyss när jag skulle svara

Det står att den inte funkar till Os före 10.3.8
Tiger varianten skulle tillföra lite andra möjligheter!
Testa vet jag!

  • Medlem
  • Upplands Väsby
  • 2005-05-19 17:36

Jag har testat uControl nu, men det fungerar inte till 10.4.1. Får felmeddelande "The kernel extension that uControl uses has not been loaded, possibly because your OS was upgraded. However, this may also happen if 'Load at Startup' is not checked. Please check for an update if your OS has been updated." OK.

Jag har tittat runt lite i programmet, och jag undrar om det kan hjälpa mig.. väntar på en update så får vi se..

Hälften av tangenterna fungerar bara

På mitt 2 år gamla Apple Wireless Keyboard fungerar inte de två övre raderna helt plötsligt. Har bytt batterier och gjort om parkopplingen. Allting ser bra ut men kommer inte åt hälften av tangenterna.
Vad är problemet?

1
Bevaka tråden