IP-skrivarproblem - kanske inte Tigerproblem

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm, Sweden, Sweden
  • 2005-05-15 16:25

Ett problem - jag tror dock inte att det är Tigerspecifikt...

Jag har en Xerox Phaser 6100 färglaser. Skulle fungera bra enligt uppgift med OX X. Jag har nätverk hemma. Jag har satt fast IP (192.168.1.17) på skrivaren. Router/Gateway har 192.168.1.1. Drivrutinerna är installerade.

I övrigt har jag två andra Macar hemma som också har samma skrivare installerad. Samma problem verkar uppstå i varierande grad. Jag har lyckats skriva ut emellanåt genom att installera/avinstallera skrivare etc.

Jag installerar skrivare genom att i Skrivarinställning installera ny "IP-skrivare" med den fasta adressen samt väljer Xerox skrivardrivrutiner.

När jag sedan skriver ut så öppnas en ny skrivarikon (själva skrivaren?) som har namnet 192.168.1.17-2 (syns i dockan ovanför ikonen), där jag blir konfunderad över -2 på slutet!

PROBLEM:
Denna skrivare får dokumentet inskickat till sig, och behandlar det som om det skulle vara utskrivet. Men inget kommer till skrivaren. Skrivaren är pingad i Terminalen och finns på nätverket...

Vad gör jag fel? Har det installerats för många skrivare med samma namn på något sätt? Jag har en server (mini Mac - vanligt Mac OS X operativ) hemma som alltid står på. Skall jag skapa en central skrivarkö av något slag på denna eller tänker jag fel? Snälla upplys mig...

Gör det enkelt för dig och koppla skrivaren till din Mac Mini server med USB. Se till att ha skrivardelning aktiverad, sedan når du skrivaren från klienterna med hjälp av Rendesvouz. Detta kräver så klart att du kan ha skrivaren i närheten av din Mac Mini.

EDIT: Rendezvouz heter Bonjour i Tiger...

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2005-05-16 08:05
Ursprungligen av mrsandin:

Gör det enkelt för dig och koppla skrivaren till din Mac Mini server med USB. Se till att ha skrivardelning aktiverad, sedan når du skrivaren från klienterna med hjälp av Rendesvouz. Detta kräver så klart att du kan ha skrivaren i närheten av din Mac Mini.

EDIT: Rendezvouz heter Bonjour i Tiger...

Två betongväggar och 10 meter fågelvägen talar emot. Dessutom - hur j-a svårt skall det vara att få en nätverksskrivare att funka i Tiger? En EXAKT likadan fungerar klanderfritt på mitt jobb - där jag installerat den i Windowsmiljö... Kom igen nu 99mac-are, "Mac är så lätt"...

  • Oregistrerad
  • 2005-06-08 20:57

Jag har tyvärr inget svar, men väl ett problem som kan vara relaterat. Jag har en Samsung CLP-550n vilket i stort ska vara samma skrivare som din. Den är kopplad på nätverket med fast IP. Allt fungerade utmärkt från både XP och Jaguar. Nu kör jag Tiger på min PowerBook, och sedan installationen har jag inte fått kontakt med skrivaren förutom via webbgränssnittet. Min XP-maskin skriver ut lika bra som vanligt. Är det Tiger som busar?

Ursprungligen av Mattias Malm:

Jag har tyvärr inget svar, men väl ett problem som kan vara relaterat. Jag har en Samsung CLP-550n vilket i stort ska vara samma skrivare som din. Den är kopplad på nätverket med fast IP. Allt fungerade utmärkt från både XP och Jaguar. Nu kör jag Tiger på min PowerBook, och sedan installationen har jag inte fått kontakt med skrivaren förutom via webbgränssnittet. Min XP-maskin skriver ut lika bra som vanligt. Är det Tiger som busar?

Jag har oxå en CLP-550n som fungerade perfekt med Panther, men med Tiger så funkar det inte över nätverk, dock med USB direkt. När jag pratade med Samsung så sa dom att de jobbade på en ny drive till 10.4

  • Oregistrerad
  • 2005-06-08 21:18

Mitt inlägg sporrade mig att testa lite mer, och nu löste det sig!

Först provade jag med USB istället för nätverk. Det fungerade direkt, så jag fick tillbaka lite hopp. Sen provade jag att installera om skrivaren via nätverk. Som vanligt dök den upp via Bonjour, så jag körde en vägen. Det fungerade inte. Då testade jag IP Printing istället. Tidigare hade jag kört Internet Printing Protocol eftersom det lät mest rätt. Det gick ju inte, så nu körde jag Line Printer Deamon (LPD) istället vilket fungerade utmärkt direkt.

Känns kanon att kunna skriva ut via AirPort igen. Tack för att du sporrade mitt experimenterande igen William! Lycka till med att få igång det.

  • Oregistrerad
  • 2005-06-08 22:10

Har också problem med en IP skrivare på jobbet, sedan jag installerade Tiger. Skrivaren är en Gestetner DSc 38, att skriva ut vanliga enkelsidor går bra, men inte duplex (funktionen är inaktiv, grå i menyn) och häftningsfunktionen dyker inte ens upp inställningsmenyn. Någon som har något tips?

/Joakim

  • Medlem
  • Härnösand
  • 2005-06-20 22:38

William, jag har också en Xerox 6100. Det fungerar om man laddar ner nya drivrutiner.

Så alla som har problem med att använda skrivare efter tigeruppgradering, ladda ner nya drivrutiner.

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2005-06-20 22:44
Ursprungligen av henil:

William, jag har också en Xerox 6100. Det fungerar om man laddar ner nya drivrutiner.

Så alla som har problem med att använda skrivare efter tigeruppgradering, ladda ner nya drivrutiner.

Japp. Gjorde det i förrgår men har inte hunnit uppdatera tråden...

  • Medlem
  • Härnösand
  • 2005-06-20 23:07

Jo, det roliga i det hela var att skrev man ut 1 sida gick inte utskriften. skrev man 2 sidor funkade det.

För att skriva ut en sida fick man gå omvägen via: spara i pdf. öppna pdf:n i Acrobat, skriv ut, fungerar. :eek:

Strulig IP-utskrift med Fuji-Xerox DocuPrint C1110 (=Phaser 6130)

Skakar liv i en gammal tråd med liknande problem (och delvis lösning) för en ny Xerox-skrivare.

Modellen i fråga är Fuji-Xerox DocuPrint C1110 (Asien/Australien) vilket torde motsvara Phaser 6130 i Sverige. Nätverksskrivare med Postscript 3.

Min burk är iBook G4 med 10.4.11

Tråflös router (skrivare inkopplad med ethernetkabel till routern).

1). Startar upp printern enligt handboken. Det man främst gör är att tilldela en fast IP (192.168.1.100), gateway och subnät. Inga konstigheter (men tycker att det kunde vara gjort från fabrik). Laddar ner senaste rutiner från Xerox och installerar.

2. Pingar med Terminal och kan logga in i printerns inbyggda webgränssnitt - allt är i sin ordning. Skrivaren finns på nätverket med andra ord.

3. Skall lägga till skrivare. Inget dyker upp under AppleTalk (som skall stödjas enl Xerox). Får bli IP-utskrift med andra ord. Efter många om och men (och LPD-anslutning enligt ovan och som Xerox själva skriver) fick jag tag i skrivaren och kunde lägga till den. Ger den namnet "C1110" istf "192.168.1.100" som är default.

4. Försöker skriva. ut utan lycka. Tiden går ut och utskriftshanteraren kan inte konntakta skrivaren. Ingen lampa börjar blinka på skrivaren heller.

5. Bökar med IP-nummer, omstart av skrivaren in absurdum. Ingen lycka. Kopplar in direkt med ethernetkabeln. Ingen lycka. Kopplar INTE in med USB-kabeln - det är ju en nätverksskrivare för bövelen och jag tänker INTE göra lokalt och dela ut...

6. Klockan är nu 02 och under en av omkonfigureringarna ger jag inte nytt namn utan låter det stå samma som IP-adressen. Och nu funkar det! _(snobben-dans)_ Byter jag namn igen funkar det inte.

Voffo gör den på dette viset?

Ingenstans står det att man inte får byta namn på skrivaren. Vare sig hos Xerox eller annorstädes. En sån struntdetalj skall väl inte ställa till det så på en mac...

Och varför dyker den inte upp under AppleTalk som Bonjour-skrivare (som uttryckligen stöds enl Xerox). Eller är det bara för USB?

Routern (TP-link) har inte ens WEP påslaget och har inga spärrar för berörda IP-adresser (eller några alls för den delen).

Bättre blir det ju inte när man senare tar installations-cdn för Windows till barnens tänkpadda, klickar sig igenom installationsguiden på ett par minuter och vips kan man skriva ut... Fast jag brydde mig förstås inte om att byta några namn på skrivare nu!

Senast redigerat 2009-06-13 15:58
  • Medlem
  • Sollentuna
  • 2010-01-01 22:12
Ursprungligen av johan_tanying:

1). Startar upp printern enligt handboken. Det man främst gör är att tilldela en fast IP (192.168.1.100), gateway och subnät. Inga konstigheter (men tycker att det kunde vara gjort från fabrik). Laddar ner senaste rutiner från Xerox och installerar.

Förutsätter att modellen nästan uteslutande är framtagen för att sitta i hemmanätverk (som också behåller fabriksinställningen av routern). Mervärdet är svårt att uppskatta.

Ursprungligen av johan_tanying:

2. Pingar med Terminal och kan logga in i printerns inbyggda webgränssnitt - allt är i sin ordning. Skrivaren finns på nätverket med andra ord.

Ping (ICMP) och web (HTTP) kör båda IP. Här lurar man sig gärna att tro...

Ursprungligen av johan_tanying:

3. Skall lägga till skrivare. Inget dyker upp under AppleTalk (som skall stödjas enl Xerox). Får bli IP-utskrift med andra ord. Efter många om och men (och LPD-anslutning enligt ovan och som Xerox själva skriver) fick jag tag i skrivaren och kunde lägga till den. Ger den namnet "C1110" istf "192.168.1.100" som är default.

...att AppleTalk är samma sak. Alternativt att alla routrar stödjer AppleTalk. Båda är dock lika fatala. Då du inte berättar om vilken modell som du har så kan man inte skringra dimman...

Ursprungligen av johan_tanying:

5. Bökar med IP-nummer, omstart av skrivaren in absurdum. Ingen lycka. Kopplar in direkt med ethernetkabeln. Ingen lycka. Kopplar INTE in med USB-kabeln - det är ju en nätverksskrivare för bövelen och jag tänker INTE göra lokalt och dela ut...

Här hade det varit roligt att höra hur det fungerade med AppleTalk...

Ursprungligen av johan_tanying:

Och varför dyker den inte upp under AppleTalk som Bonjour-skrivare (som uttryckligen stöds enl Xerox). Eller är det bara för USB?

För att tala klarspråk: alla utrustning mellan dator och skrivare måste stödja protokollet som används (AppleTalk). Annars går det inte.

Jag väljer att skriva dessa kommentar i dokumenterande syfte så att någon som söker på detta ska kunna hitta svaret trots att tråden är gammal.

En av de stora frågorna är ju trots allt varför man inte kan byta namn på skrivaren trots att den inställningen är möjlig att göra i nämnda skirvares webgränssnitt.

Men nu har jag inte rört den sen dess och allt rullar på även med WEP (eller är det WPA?) på routern...

1
Bevaka tråden