Schubert PDF plug-in för Firefox visar inte alla fonter

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2005-05-14 10:53

Är det nån som vet varför detta händer?

Jag använder den här pluggen: http://www.schubert-it.com/ för att se PDF:er i Firefox. Men den visar inte alla fonter i dokumentet. Safari som använder Acrobat-pluggen visar dock allt som det ska vara.

Har OS 10.3.9, Firefox 1.0.2, Schubert 2.2.2, Safari 1.3 (v312). PDF:en genererad via InDesign CS, print, och alla fonterna inkluderade.

Se bilderna: Firefox/Schubert till vänster, Safari/Acrobat till höger, samma PDF-fil.
Voffo e de på dette vise?

Senast redigerat 2005-05-14 11:28
  • Medlem
  • Göteborg
  • 2005-05-14 14:01

"kul".
Kan du dela med dig den aktuella pdf-filen så att andra kan testa i sina konfigurationer?
Använder själv Shuberts plugin, men har aldrig konstaterat detta. Det inser man nog först när man vet att det skall finna en text där det inte visas, annars är man nog lycklig ovetande om problemet...

  • Medlem
  • Karlstad
  • 2005-05-14 15:40
Ursprungligen av pichia:

"kul".
Kan du dela med dig den aktuella pdf-filen så att andra kan testa i sina konfigurationer?
Använder själv Shuberts plugin, men har aldrig konstaterat detta. Det inser man nog först när man vet att det skall finna en text där det inte visas, annars är man nog lycklig ovetande om problemet...

Jo, jag har såvitt jag vet inte sett (eller rättare sagt "inte inte sett") detta förut.

Det verkar som om det är InDesigns inställningar för "print", dvs högsta kvalitén för PDF:en, som gör detta. Om jag kör med t.ex. "press", så funkar det även i Firefox/Schubert.

Filen är för stor för att ladda upp till 99mac (128Kb mot tillåtna 100Kb). Så den finns för nedladdning här: http://www.proformica.com/pdf.pdf. Ladda ner å testa.

  • Medlem
  • Göteborg
  • 2005-05-14 17:08

Nu har jag testat lite. Jag kommer inte med några svar men snarare ytterligare underliga iakttagelser.
Med Shubert i Safari är det på samma sätt som i Firefox: en del av texten synns inte.
Öppnar jag filen i Preview så syns inte texten där heller. Jag kan däremot markera den osynliga texten och klistra in den i någon texteditor.
I Reader 7 syns allting som det skal (så vitt jag vet! )

1
Bevaka tråden