Fel i Photoshop efter 10.4

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-05-05 20:29

Sedan jag uppdaterade till 10.4 har Photoshop slutat att fungera ...

Vilken fil man än öppnar, så säger den "Could not complete your request because of a program error".

Att uppgradera till Photoshop CS2 hjälpte inte. Att radera precis allt i hela datorn som hette något med "photoshop" och sedan installera om CS1, hjälpte inte heller.

Vad kan man göra? Är det ingen annan som upplevt detta problem?

  • Medlem
  • Kungsbacka
  • 2005-05-05 20:35

Det enda problemet jag har är att jag ej kan dra psd doc till dockan o släppa på Photoshop. Det händer absolut ingenting då.
Att dubbelklicka på dokumenten hjälper inte heller, Phostoshop vägrar öppna dokumenten. Enda sättet att öppna dokument är att gå via Arkiv/Öppna menyn i Photoshop.

Lätt jobbigt alltså....

Ursprungligen av jobke:

Det enda problemet jag har är att jag ej kan dra psd doc till dockan o släppa på Photoshop. Det händer absolut ingenting då. Att dubbelklicka på dokumenten hjälper inte heller, Phostoshop vägrar öppna dokumenten. Enda sättet att öppna dokument är att gå via Arkiv/Öppna menyn i Photoshop.

Lösning: http://www.adobe.com/support/techdocs/329996.html

  • Medlem
  • Kungsbacka
  • 2005-05-05 21:31
Ursprungligen av TZW:

Grymt!
Fungerade klockrent!

  • Medlem
  • Stockholm
  • 2005-05-06 11:54
Ursprungligen av TZW:

Det löste inte mitt problem ...

Hade jag haft felet som beskrevs på den sidan, hade det nog hjälpt med ominstallation ...

  • Medlem
  • Stockholm
  • 2005-05-06 13:57

Nu, efter lite allmännt meckande - reparationer, omstarter, slängning av filer, etc, etc - så funkar det plötsligt igen!

  • Medlem
  • Stockholm
  • 2005-05-16 22:04

Nähe ... Nu har det slutat fungera igen! Jag har inte ändrat på något alls vad jag vet – det funkar bara inte längre ...
Om jag har drabbats av detta problem två gånger, måste väl någon annan ha drabbats av det någon gång?

Tillägg: Att läsa en guide till vilka filer man skall slänga för att avinstallera allt som har med Adobe CS att göra och sedan genomföra det och installera om, fick bort problemet denna gång. Jag har dock fortfarande ingen aning om varför problemet uppkom och det kan lika gärna komma tillbaka när som helst.

Senast redigerat 2005-05-18 22:12
  • Medlem
  • Stockholm
  • 2005-07-02 18:03

I dag har problemet kommit tillbaka ännu en gång.

Problemet har även uppträtt hos en kund efter att jaga installerat 10.4 hos denna - alltså är det inte fel på just min dator. Hos kunden löstes problemet efter att jag skapat ett nytt användarkonto och kört Photoshop där - jag gjorde inget annat än att starta programmet i det nya kontot och där funkade det - och sedan funkade det i det första kontot igen också.
Men på min egen dator kan jag ju inte skapa nya konton ... Så det blir väl ännu en lång tråkig ominstallation ...

  • Medlem
  • Thailand
  • 2005-07-02 20:29

Jag har Photoshop 7, imac G4 1Ghz och Tiger 10.4.1. Inga problem. Jag kan släppa en fil på ikonen i dockan och den öppnas. Jag kan dubbelklicka på en .jpg-fil och den öppnas i Photoshop.

Intressant problem - vam har facit?

  • Medlem
  • Stockholm
  • 2005-07-04 15:42

Efter att ha installerat om CS2 utan reslutat, sökte jag på Adobes forum och det visade sig då att mitt problem är väldigt relaterat till ett helt annat problem jag har haft, som gäller utskrifter.

Tydligen är Epsons skrivardrivrutiner ganska inkompatibla med 10.4. Därför kan de ibland sluta fungera och ibland får de vissa program att bete sig fel - som i detta fall. Både jag och kunden som också hade problemet, har en Epson-skrivare!
Att öppna Skrivarinställning från Verktygsprogram-mappen, välja "Nollställ utskriftssystemet" från Skrivarinställning-menyn och sedan lägga till skrivaren igen, löste problemet!

  • Oregistrerad
  • 2005-07-04 16:09

Jag kan säga att jag haft precis samma problem som ni andra beskriver. Jag skapar nya konton så fort det händer för jag orkar inte mecka...

Ursprungligen av Rajje:

Efter att ha installerat om CS2 utan reslutat, sökte jag på Adobes forum och det visade sig då att mitt problem är väldigt relaterat till ett helt annat problem jag har haft, som gäller utskrifter.

Tydligen är Epsons skrivardrivrutiner ganska inkompatibla med 10.4. Därför kan de ibland sluta fungera och ibland får de vissa program att bete sig fel - som i detta fall. Både jag och kunden som också hade problemet, har en Epson-skrivare!
Att öppna Skrivarinställning från Verktygsprogram-mappen, välja "Nollställ utskriftssystemet" från Skrivarinställning-menyn och sedan lägga till skrivaren igen, löste problemet!

U N D E R B A R T !

Äntligen har ja fått mitt PSCS att funka igen, tack så hemskt mycket. Tänk en så enkel lösning! Ja har testat att slänga allt som hette PS nånting, men de har inte hjälpt. Men nu funkar de så klockrent att ja nästan blir gråtfärdig!! Enkelt var de, precis som de ska va på mac

1
Bevaka tråden