Konstiga utskriftsrelaterade fel

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-05-03 22:26

I går (även efter 10.4-installationen) gick det utmärkt att skriva ut på min Epson Stylus Color 880.

I dag går det inte alls. I utskriftsdialogen har fliken "Print Settings" försvunnit så jag kan inte välja att skriva ut endast i svartvitt. När jag försöker skriva ut ändå, står det "Fel vid utskrift". Jag har försökt att starta om skrivaren, välja om den i inställningar, samt välja Gimp-print-drivrutinen istf den vanliga. Inget hjälper. Samma resultat får jag i alla program.

Sen försökte jag installera om drivrutinerna (hittade en installerare på MacUpdate - Epsons egen server gick inte). Men paketet gick inte att installera. "Försök installera igen". Samma resultat om jag öppnar installeraren "EpsonPrintDrivers.pkg" eller "EpsonPrinterDrivers.pkg" från /Bibliotek/Reciepts.

Behörighetsreparation hjälpte inte heller.

Detta är extremt mysko! Allt som har med utskrift att göra, har slutat att fungera i min dator!

jag har dessvärre också ett galet fel med min Brother MFC4820C ...
När jag (i vilket program som helst) ska skriva ut så hinner jag till dialogrutan där jag väljer utskriftskvalitet innan programmet helt sonika kraschar och försvinner från minnet.

EXTREMT irriterande då jag har ett projekt jag måste få ut prints för.

Har installerat om drivisarna (som är daterade till juli 2004!!!) men givetvis blev det ingen skillnad.

Edit: När jag raderade library/printers/brother/PDE/(alla filer) o startade om programmen så fungerade utskrifterna, såg på apples supportsida att det verkar vara fel på en del skrivardrivisar på tigerdvdn.... skumt o irriterande men lätt att åtgärda då jag väl hittat problemet.

Senast redigerat 2005-05-05 13:17
  • Medlem
  • Stockholm
  • 2005-05-06 11:52

Vad som är mer mysko än det jag just sagt, är att det inte ens går att göra PDF:er från utskriftsdialogen. ALLT utskriftsrelaterat har verkligen slutat att fungera! :eek:

Nu ska jag testa att göra motsvarande det du gjorde Kalabalik och se om det hjälper något ...

  • Medlem
  • Stockholm
  • 2005-05-06 12:59

Efter lite allmännt meckande, fungerar det nu att skapa PDF:er och "Print Settings" har kommit tillbaka i popupmenyn. Men klickar jag på Print Settings, avslutas programmet direkt ... Försöker jag skriva ut direkt bara, kommer den så långt som till att öppna skrivares program, men avbryts utskrifterna och att tryck på Starta-knappen hjälper inte ... Det är samma sak i alla program ...

  • Medlem
  • Stockholm
  • 2005-05-06 14:00

Nu har jag startat om, installerat om, raderat, flyttat och härjat lite i systemet i största allmänhet och nu funkar allt igen!

Det som hjälpte var antagligen att jag slängde alla Epson-drivrutiner och installerade om dem från 10.4-DVDns "Optional Installs".

1
Bevaka tråden