Pci Extreme 3.1 - Nu för tiger! (Gör så att man får Quartz Extreme-stöd med pci-kort)

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Yes, jag har kört pci extreme 2.1 till panther på min Powermac G3 (B&W 450MHz, 640MB ram, 120GB, Radeon 9200 PCI, etc) och allt glider på som en dröm, till skillnad om man inte kör hacket. Alltså, OS X Panther (vet inte hur det är med tidigare modeller) och Tiger kräver att man har agp-kort för att få quartz extreme-stöd, vilket man blir av med, med detta lilla hack

Håller på att installerar på Tiger på min G3:a nu - får se om det glider på lika bra som på min iBook G4.

Hojta till om ni vill ha resultat sen!

var hittar man ditt lilla hack
Hans

Versiontracker - eller sök på google

  • Medlem
  • Borås
  • 2005-05-03 20:11

Vad är det i en iMac G5 rev. B?

Ursprungligen av amolle:

Vad är det i en iMac G5 rev. B?

Garanterat AGP

  • Medlem
  • Lund
  • 2005-05-04 00:12

Vet inte om det är jag som är trött eller vad, men jag hajar nog inte direkt vad det lilla programmet gör. Kommer det ge mig den coreimage kapacitet som jag idag med mitt Radeon 9000 pro inte får? Dvs "ringar på vattnet effekten" när jag droppar widgets osv, eller är det bara så att programmet enablar Quartz extreme för dem med pci-kort?!

Snälla förklara för mig

Ursprungligen av Korsriddaren:

Vet inte om det är jag som är trött eller vad, men jag hajar nog inte direkt vad det lilla programmet gör. Kommer det ge mig den coreimage kapacitet som jag idag med mitt Radeon 9000 pro inte får? Dvs "ringar på vattnet effekten" när jag droppar widgets osv, eller är det bara så att programmet enablar Quartz extreme för dem med pci-kort?!

Snälla förklara för mig

Njea, alltså Apple har ett lås så att vare sig vad det är för kort så måste det ha AGP-port för att kunna köra quartz extreme (grafikeffekter i OS X i hårdvaruläge). Detta hack för att pci-kort kan köra quartz extreme också. Läs på versiontracker för mer info.

1
Bevaka tråden