Bostream 2,5 nere igen, men "inget fel" enligt dem. Har ngn råkat ut för samma?

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1

Bostream 2,5 nere igen, men "inget fel" enligt dem. Har ngn råkat ut för samma?

För andra gången på 2 månader har jag varit helt utan uppkoppling i en vecka nu.
Förra gången försökte jag felanmäla massor av gånger men de ville nästan inte ta emot felanmälan. Efter en veckas tid av tel/epost-tjafs utan resultat ringde jag igen en morgon, och då plötsligt började det fungera igen. Det har aldrig varit något fel fick jag veta då. Jag var vid det laget bara glad att ha fått tillbaka min uppkoppling, så jag orkade inte bråka för att få veta vad som var felet. Kanske kan tyckas vara onödig information, men det känns som att om de säger så, så vet de inte vad felet är, och då kan det lika gärna hända igen, utan att de kan fixa det.

Nå, nu har det hänt igen. Denna gång tog de emot min felanmälan direkt utan att tjafsa (tack).
2 dagar efter felanmälan får jag ett mejl som säger att "Tekniker kunde i Tisdags förmiddag, ca 1-2 timmar efter att du felanmälde detta till oss, se att det inte fanns någon kontakt mellan modem och dator. Vi har därför beställt ut ett nytt modem till dig och det bör vara framme om ett par dagar."

Det var ju snällt, men då frågar jag mig såklart: om min dator inte är påslagen, hur kan de då säga att det är modemets fel? Alltså, SJÄLVKLART är där ingen kontakt mellan modemet och datorn, eftersom datorn hade jag med mig till jobbet...

Och naturligtvis har modemet inte kommit än heller. Har fler upplevt sånt här med Bostream? Har ni nått en lösning på problemet? Jag vill inte ha fler 1-veckas nedkopplingar när jag betalar 400 kr i månaden. Jag vill byta leverantör tror jag, men vet inte om det är pissigt att gå från 2,5 MBit till 0,5 (det enda jag kan få i mitt hus om jag byter). Vad säger ni?

Kommentarer?

  • Medlem
  • Karlstad
  • 2005-04-18 12:12
Ursprungligen av sjovall:

Kommentarer?

Vill bara påpeka att Bostream ägs av Bredbandsbolaget som består av en samling idioter.

Ursprungligen av Danne V:

Vill bara påpeka att Bostream ägs av Bredbandsbolaget som består av en samling idioter.

Ah vad bra. Tack för hjälpen.

  • Medlem
  • Karlstad
  • 2005-04-18 17:48
Ursprungligen av sjovall:

Ah vad bra. Tack för hjälpen.

Hehe...jag orkade inte vara särskilt hjälpsam. Men det var skönt att få generalisera. Här är mer skit om företaget: http://www.99mac.se/forum/showthread.php?t=60663

  • Medlem
  • Linköping
  • 2005-04-19 11:53
Ursprungligen av Danne V:

Vill bara påpeka att Bostream ägs av Bredbandsbolaget som består av en samling idioter.

Jag skulle inte kalla mig själv idiot, men tack!

Kanske onödig fråga men har du testat med att under 1 timme ha alla sladdar losskopplade och som har med modemet att göra ( dvs. även strömmen ) - testa detta och se om gatewayn har hunnit släppa din mac-adress... kan vara värt att prova. Fråga, har du haft ytterligare en dator inkopplad med samma ip-nummer? Ditt problem påminner om mitt där jag bara kommer ut på nätet ( Bornet - Borås Energi ) om jag väljer att låta modemet få ström först efter uppstart.

Ursprungligen av Olle@mac:

Kanske onödig fråga men har du testat med att under 1 timme ha alla sladdar losskopplade och som har med modemet att göra ( dvs. även strömmen ) - testa detta och se om gatewayn har hunnit släppa din mac-adress... kan vara värt att prova. Fråga, har du haft ytterligare en dator inkopplad med samma ip-nummer? Ditt problem påminner om mitt där jag bara kommer ut på nätet ( Bornet - Borås Energi ) om jag väljer att låta modemet få ström först efter uppstart.

Tack för ett bra tips! (det löser kanske ingenting, men jag är jätteglad att få lite "engagemang" från nån som vill hjälpa mig)

Jag har gjort nästan som du säger. Jag har kopplat ur strömmen i en halvtimme, men inte tele-splittern. Borde jag testa med det också menar du?

LUSTIG NY INFORMATION
I går när jag kom hem och hoppades där skulle ligga ett nytt modem i brevlådan (eller en avi därom) så finner jag blott ett brev från Bostream, där de välkomnar mig som ny kund i sitt företag. Brevet är daterat mars 2002 (!). Jösses...

Ursprungligen av sjovall:

Jag har gjort nästan som du säger. Jag har kopplat ur strömmen i en halvtimme, men inte tele-splittern. Borde jag testa med det också menar du?

Plocka gärna ur ALLA sladdarna under natten om datorn inte MÅSTE vara online då - är iof ingen garanti för att det skulle hjälpa, men OM Bostreams gateway inte känner av ditt adsl-modem under natten så ska den släppa mac-adressen ( ditt nätverkskort ).
Har du tittat på om du i /Systeminställningar/Nätverk/Nätverksportsinställningar har "Ethernet (inbyggt)" förkryssat?

  • Medlem
  • Stockholm
  • 2005-04-19 09:20

Vad är det egentligen som är fel? Får du någon ip-adress? Lyser modemet som det ska? etc etc... Har bredbandsbolaget överhuvudtaget gjort någon felsökning tillsammans med dig?

Nja, uppsättningen är precis som innan (dvs jag har inte ändrat på någonting alls, i sladdar eller system). Alla 3 lampor lyser på modemet. Jag har testat koppla datorn direkt på modemet, utan trådlös router mellan och så vidare. Förra gången detta hände testade jag t.o.m. med ett lånat modem från grannen, som råkar ha en massa likadana Orckitmodem liggandes i källaren - utan resultat. Jag har fast IP-adress. Det enda jag lyckas få reda på är om jag går via min trådlösa Netgear 824 och gör en Status check, så säger den "Link down" från modemet. Allt annat funkar (min trådlösa printer har fortfarande kontakt med datorn etc) som det ska.

Ursprungligen av sjovall:

Förra gången detta hände testade jag t.o.m. med ett lånat modem från grannen, som råkar ha en massa likadana Orckitmodem liggandes i källaren - utan resultat.

Får mig att fundera lite. När jag bodde i Göteborg (Bostream) och uppgraderade från 5MBit/s (ADSL) till 8MBit/s (VDSL) så fick jag inte fortsätta att köra med Orkitmodemet utan fick istället ett Speedtouch modem av dom. Kan ju inte säga att detta skulle kunna vara till hjälp då jag är osäker på vilken uppkoppling som du har ( ADSL eller VDSL ). Kanske är det så att man hållit fast vid Orckit då det gäller lägre hastigheter...

  • Medlem
  • Stockholm
  • 2005-04-19 09:45

Nu vet inte jag hur det fungerar i BBB:s nät, men du borde ju kunna testa att pinga tex default gateway för att se om det finns någonsomhelst kontakt med nötet. Jag menar, att modemen lyser som de ska verkar ju lite skumt.

Startade du om modemet efter att du kopplat ur routern, dvs efter att du kopplat datorn direkt till modemet?

tillägg:

Apropå det där med "link down" så kommer nu dagens dummaste fråga från mig: har du testat med en annan nätverkskabel?

Ursprungligen av tei:

Apropå det där med "link down" så kommer nu dagens dummaste fråga från mig: har du testat med en annan nätverkskabel?

Det är faktiskt en bra fråga - det finns ju 2 varianter på CAT5 & CAT6 kablar. När det gäller "Link" så kan jag se att det finns en knapp på min ethernethub (Netgear EN104) där det står "Normal/Uplink", jag har min intryckt, dvs. så måste min vara som "Uplink",

Ursprungligen av Olle@mac:

Det är faktiskt en bra fråga - det finns ju 2 varianter på CAT5 & CAT6 kablar. När det gäller "Link" så kan jag se att det finns en knapp på min ethernethub (Netgear EN104) där det står "Normal/Uplink", jag har min intryckt, dvs. så måste min vara som "Uplink",

Jag har ingen sån "uplink" knapp, däremot en uplinkkontakt och 4 "vanliga". Men jag har INTE bytt kontakt från när det fungerade. Och sladden jag använder är den jag fick av Bostream (har även provat andra, både kors och ej kors)

Ursprungligen av tei:

Nu vet inte jag hur det fungerar i BBB:s nät, men du borde ju kunna testa att pinga tex default gateway för att se om det finns någonsomhelst kontakt med nötet. Jag menar, att modemen lyser som de ska verkar ju lite skumt.

Hur gör jag det då? Vad menar du med nötet? (hehe, menar du nätet, alltså internet, så har jag pingat, och det är 0 % recieved) Mitt trådlösa nät är det inga problem med som jag sa innan, jag har kontakt mellan min printer och min dator via 802.11g.

Ursprungligen av tei:

Startade du om modemet efter att du kopplat ur routern, dvs efter att du kopplat datorn direkt till modemet?
Apropå det där med "link down" så kommer nu dagens dummaste fråga från mig: har du testat med en annan nätverkskabel?

Absolut inga dumma frågor. Men JA, det är omstartat, och JA jag har testat med annan kabel.

Njae, jag har gamla 2,5 Mbit ADSL (xstream) som man ska ha Orckitmodemeet till.

Och det där med Ethernetporten och så, det är kollat. Däremot ska jag göra som du säger för att få resetting av min MAC-adress. Värt att testas!

UPPDATERING:
Nu har jag fått nya modemet. Jag har gjort som Olle tipsade, att jag lät allt, t.o.m. splittern, vara urkopplat över hela kvällen och natten.
I morse kopplade jag så in de "nya" (skrapiga gamla returvaror faktiskt) komponenterna (ny splitter, nytt modem)

Resultat: inget resultat, som väntat.

  • Medlem
  • Stockholm
  • 2005-04-20 10:00

Ok nu visar jag min okunnighet, men ändå: du skriver att du har fast ip - hämtar du ändå din "fasta" ip via DHCP, eller har BBB sagt till dig att skriva in en specifik ip-adress i datorn/routern?

Å andra sidan skulle en felinställning på den punkten ändå inte kunna förklara varför du får "link down" - det tyder ju på att det är kommunikationen mellan just modemet och datorn/routern som inte är som den ska (därav min tidigare fråga om kabeln). Hmmm.

(ber om ursäkt för min möjligen helpuckade fråga, men adsl är inte riktigt min grej )

Fast IP = jag skriver in min av Bostream tilldelade IP-adress.

Har pratat med en kille till där nu, han tyckte också det var puckat av dem att skicka ett nytt modem. Han sa att det är en standardgrej de gör när de testar och får resultatet "modemet har ingen kontakt med datorn", men att de naturligtvis först måste se till så att jag har datorn påslagen där hemma, vilket de missat. Detta har kostat mig 1 vecka drygt nu utan uppkoppling (minst - det funkar ännu inte). Något som jag inte får nån som helst ersättning för anligt deras fula avtal.

I kväll ska jag ringa dem igen - med datorn påslagen, sa han. Ny rapport i morgon...?

  • Medlem
  • Stockholm
  • 2005-04-20 12:02
Ursprungligen av sjovall:

Fast IP = jag skriver in min av Bostream tilldelade IP-adress.

Ok, tänkte att du kanske (mot förmodan) skrivit fel adress. Å andra sidan vet jag inte hur det skulle kunna få routern att tycka att det inte finns någon länk mellan den och modemet. Bra att jag fortsätter skriva trots att jag uppenbarligen inte vet vad jag talar om.

Ursprungligen av sjovall:

Har pratat med en kille till där nu, han tyckte också det var puckat av dem att skicka ett nytt modem. Han sa att det är en standardgrej de gör när de testar och får resultatet "modemet har ingen kontakt med datorn", men att de naturligtvis först måste se till så att jag har datorn påslagen där hemma, vilket de missat. Detta har kostat mig 1 vecka drygt nu utan uppkoppling (minst - det funkar ännu inte). Något som jag inte får nån som helst ersättning för anligt deras fula avtal.

I kväll ska jag ringa dem igen - med datorn påslagen, sa han. Ny rapport i morgon...?

Trist sådant där, att det ofta är lite rysk roulette när man ringer till supporten. Å andra sidan har supportpersonalen ofta en jäkla press på sig - låg lön, höga effektivitetskrav etc. Pressade bredbandspriser gör ju att isp:erna inte direkt har råd att anställa tre tusen civilingenjörer.

Om felet ligger på deras sida borde de återbetala avgiften för den period du varit utan, tycker jag.

Ursprungligen av tei:

Bra att jag fortsätter skriva trots att jag uppenbarligen inte vet vad jag talar om.

Fortsätt, fortsätt! Det är ju kul!

Ursprungligen av tei:

Om felet ligger på deras sida borde de återbetala avgiften för den period du varit utan, tycker jag.

Då är vi två om den tanken.

Har du kunnat utesluta om du möjligen skulle ha ett nätverkskort som inte mår bra eller är trasigt ? Har du provat att köra den CD du bör ha fått med ditt datorköp och som kollar hårdvaran ? Är kanske inte helt fel att du kan säga detta till Bostream ifall dom frågar, ja att kortet är helt. Som jag ser det så är det ingen garanti att kortet är helt bara för att du vid några enstaka tillfällen kunnat komma upp på nätet, rent hypotetiskt så skulle det kunna vara något lurt med kortet och då är det inte fel att till 100% kunna utesluta detta som en felkälla. Andra om än lite osanolika felkällor kanske skulle kunna vara ifall du inte pluggar in på första telejacket och att telepluggen inte sitter innerst. ( Griper bara efter halmstrån - så det vore fel av mig att ens kalla det för en gissning ). Jag förutsätter att du kollat att telefonjacket i väggen är helt.

Kanske det skulle vara värt att be någon kompis med bärbar dator komma hem till dig och testa med ditt IP och ADSL-modem ?

Inte för att dra några som hellst paraleller så var jag för 6-7 år sedan hemma hos en kvinnlig arbetskamrat som inte kunnde komma ut på nätet via sitt 56-modem... jag fyllde i allt som behövdes och inget hände... efter en halvtimme så noterade jag att hon inte hade någon telefonsladd kopplad mellan jacket och modemet - hon visste inte att detta behövdes - dråplig - ja men pinsamt sant

Ser fram emot ny rapport... håller tummarna.

Olle

Senast redigerat 2005-04-20 12:41
Ursprungligen av Olle@mac:

Har du kunnat utesluta om du möjligen skulle ha ett nätverkskort som inte mår bra eller är trasigt ?

Knappast problemet, då jag ju har kontakt med min trådlösa router via Airport om jag vill det, och kontakt med den även om jag går via sladd till routern.
Men visst, idén är god - alltså att ha testat kortet med Apple hardware Test innan jag ringer dem. Ska göra det!

Ursprungligen av Olle@mac:

Kanske det skulle vara värt att be någon kompis med bärbar dator komma hem till dig och testa med ditt IP och ADSL-modem ?

Det har jag faktiskt gjort. Min granne ("Han Med Alla Orckitmodemen" som jag kallar honom) kom in med sin PC och testade, både med mitt och ett annat modem han hade med sig. Funkade inte.

1
Bevaka tråden