Grafiken blir heldum efter hjulet vid start. Vad kan vara fel?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej alla,

Jag har ett problem med min B&W G3 (rev.2, 400MHz) som gör ont enda in i hjärtat. Det är så att när jag startar den och den börjar boota så kommer det där hjulet upp som snurrar (laddningsvisaren alltså) - sen när den är färdig så blir skärmen helskum, ser ut som interlaced (typ randigt), hårddisken fortsätter jobba men grafiken är helt väck. Jag bytte ut minnet, ingen skillnad, testade att boota och starta installationsprogrammet (Panther) ingen skillnad, gjort det mesta jag kan tänka mig. Hade det varit en pc hade jag tänkte "Ah, grafikkortet är fucktard" - men nu är jag helt ny på mac och blir lite mer osäker då. Inte direkt att alla har ett mac-grafikkort man kan testa med liggande hemma :-/

Hemskt tacksam för svar!

Ursprungligen av benjaminlarsson:

Hej alla,

Jag har ett problem med min B&W G3 (rev.2, 400MHz) som gör ont enda in i hjärtat. Det är så att när jag startar den och den börjar boota så kommer det där hjulet upp som snurrar (laddningsvisaren alltså) - sen när den är färdig så blir skärmen helskum, ser ut som interlaced (typ randigt), hårddisken fortsätter jobba men grafiken är helt väck. Jag bytte ut minnet, ingen skillnad, testade att boota och starta installationsprogrammet (Panther) ingen skillnad, gjort det mesta jag kan tänka mig. Hade det varit en pc hade jag tänkte "Ah, grafikkortet är fucktard" - men nu är jag helt ny på mac och blir lite mer osäker då. Inte direkt att alla har ett mac-grafikkort man kan testa med liggande hemma :-/

Hemskt tacksam för svar!

Har du uppdaterat G3:ans firmware ? http://docs.info.apple.com/article.html?artnum=86117

En annan bra sida värd att kolla > http://resale.headgap.com/osxnotesbw.html

Det som är jobbigt är att det har fungerat i OSX, men gör inte längre :-/ Inga ändringar på så vis.

  • Medlem
  • Kungälv
  • 2005-04-16 12:07

Har du provat att starta direkt på systemskivan?
Håll ner C-tangenten med skivan i så startar datorn på CD:n.
Fungerar det så kan du utesluta att det är fel på grafikkortet.

Jag misstänker att hårddiskens filsystem har blivit korrupt p g a av den usla ATA-controllern på PM G3 B/W. Har du en HD större än 8 GB så är det mycket troligt.

Lösningen är att köpa ett ATA66-kort och koppla in hårddisken på. Finns hos Macoteket.

Du kan kan även testa att reparera filsystemet genom att köra FSCK. Håll ner cmd-s vid uppstart så startar datorn i single user mode. När texten har slutat rulla så skriver du: fsck -y
Tryck retur.
Upprepa det tills FSCK inte hittar fler fel att reparera.
Starta om datorn.

Den här reparationen löser inte problemet för alltid, eftersom ATA-controllern fortfarande är lika kass.

Hum, kanske skulle förklarat att jag har kört Panther, men så öppnade jag den - blåste bort lite dam och så, dock tog jag och ändrade startupdisken precis innan. Testade att köra från skivan, ingen skillnad :-/ Känns som att grafikkortet har fått sig en smäll på något sätt.

  • Medlem
  • Kungälv
  • 2005-04-16 14:13

Jag hoppas att du stängde av datorn innan du öppnade den.

Ursprungligen av Macus:

Jag hoppas att du stängde av datorn innan du öppnade den.

EDIT: Läste fel!

On topic, behöver man inte uppdatera via operativsystemet? Kommer ju inte in :-/

Senast redigerat 2005-04-17 01:45

Fick tag i ett Radeon 9200 128MB PCI för 500kr - då löstes alla problem! Whoho.

1
Bevaka tråden