G4 1ghz samt tiger

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har hittat en G4 FW 800 1 GHZ som jag tänkt köpa.
Men såg på http://www.apple-history.com/noframes/body.php?page=gallery&model=g4_800
att den max klarar: Maximum OS: 10.3.7
Vad betyder det?
Kan jag inte använda Tiger t.ex på den.
Eller hur skall tyda det?

Antonio

  • Medlem
  • Stockholm
  • 2005-04-13 21:05

Jo, det kan du. Enligt systemkraven du hittar på Apple.se är allt som krävs en G3, G4 eller G5 med Firewire-anslutning, vilket datorn ifråga har.

  • Medlem
  • Munkedal
  • 2005-04-13 21:18

Du kan köra Tiger då den uppfyller kraven under Teknisk info för Tiger hos Apple. Dessutom om man skulle gå efter informationen på apple-history angående Maximum OS: Så skulle inte en enda Mac som levererats fram till idag, kunna köra Tiger.

Dessutom om man skulle gå efter informationen på apple-history angående Maximum OS: S

sant. jag hade inte kollat på andra maskiner.
Då blir det en G4 iallafall
Tack för hjälpen

  • Medlem
  • Stockholm
  • 2005-04-13 22:18

Apple History hinner inte alltid uppdatera informationen när ett nytt OS släpps. Med 10.3.7 menar de egentligen att det än så länge inte finns någon övre gräns, men att 10.3.7 är det senaste som finns (när det skrevs), så i praktiken är det det senaste man kan köra.

10.4 kommer man att kunna installera på nästan precis alla Macar som finns, om man bara använder sig av hack som Xpost facto, var så säker.

1
Bevaka tråden