PB G3 kör inte på batteri?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!
Jag har en PB G3 Wall Street med 320 MB minne, ett Sonnet Crescendo (tror jag) G4 500 MHz och jag kör Jaguar, 10.2.8.
Min powerbook vägrar köra från batterier. Den har gjort det förut, men jag minns inte vad jag gjorde då. Nu när jag plockar fram den efter en månad eller två funkar det inte alls. Har kollat batterierna, båda är ungefär halvfulla. Det går jättebra att köra med nätadapter. Jag har provat att zappa PRAM kanske 10-15 gånger, alltid med nedslående resultat. När jag drar ur sladden kör datorn i drygt en halv minut innan den lägger av, men om jag matar ur batteriet(erna) dör den direkt.
Tack på förhand.

Ladda ner Xbattery och kolla hur mycket kapacitet som finns kvar.
Har de legat i månader är de garanterat döda.

Citat:

men om jag matar ur batteriet(erna) dör den direkt.

Duh!!

Förresten, välkommen hit!

Tack, men som sagt visar ladd-lamporna på sidan av batterierna att de är ungefär halvfulla båda två
ska prova Xbattery, tack för tipset.

Edit: den säger alltså inte att batterierna är tomma, utan att inga batterier är inkopplade.
...och enligt Xbattery har jag inga batterier...

Senast redigerat 2005-04-14 07:47
  • Medlem
  • International user
  • 2005-04-14 08:49

Antagligen så har du "löskontakt". Verkar inte vara batterierna som e problemet. En bekant lödde en en brygga över på en förstörd spole i en PBG4/400 och fick batteri laddnigen att fungera igen. Spolen var så liten så det var ingen större betydelse om man kortslöt den.

Tror dina batterier har kilat runt hörnet.
När de inte kan ge tillräcklig spänning längre, vilket sker förr eller senare, så gör det där lilla chipet som sitter i dem att det inte går att använda de längre. Annars finns det en explosionsrisk med utslitna batterier.

Såg förresten att du inte har nollställt PMU, gör det. http://docs.info.apple.com/article.html?artnum=14449

Jo, jag har nollställt PMU:n.
Batterierna anser ju sig själva vara halvfulla. Bryts den mätaren oxå ner? Annars tror jag inte att batterierna är förstörda. Det där med spolen verkar intressant, var satt den? Fast det ska nog ganska mycket till innan jag öppnar lådan och letar efter trasiga kablar :-/
Kan det vara värt att prova en ny PMU? Då får jag nog ta och ta hjälp av farsgubben, han stoppade in nya processorn så han borde veta vad han gör. PBfixit tar typ 50 dollar för den, och med den aktuella dollarkursen blir det ju typ 350 pix. Det är dessutom hälften av kostnaden för ett nytt batteri, och jag har två
Tack för hjälpen allihopa! Sannerligen ett nöje att vara n00b här ^^

1
Bevaka tråden