PC100 minnen med 166MHz buss...

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2005-04-12 15:53

Har precis införskaffat mig en Quicksilver 2002 med ett nytt cpukort.
Ser att det sitter PC100minnen i den, 512+256+128MB. Alla är pc100. Och bussen i quicksilver 2002 är på 166MHz. Och det borde sitta PC133 minnen i den.

Körs PC100 minnena överklockade nu eller sänker systemet farten till den hastigheten?

Edit: Kollade på minnena. Det står PC133 på dem, bara OSX som tror det är pc100 av någon anledning.

  • Oregistrerad
  • 2005-04-12 16:08

Har oxå sett att endel "PC-133" dyker upp som "PC100-222" i sysinfo.
Är nog det att det är inte så stor skillnad på PC133 och PC100-222
(Yttermera tror jag det minnet jag har är PC100-222 i vissa 10.3.X och PC133 i andra 10.3.Y)

[p.s. QS har väl 133-buss och 166-buss kom med MD?]

Jupp, MDD kom med dels 133 MHz (för 2x867) och 167 för resten av konfigurationerna.
Iom att det är DDR-minne så har de 333 MHz-minnen, vilket ju nästan är det dubbla av 167.

PC100/133 är det ju ingen ordning på, man kan blanda bäst man vill. Att det står att du har PC100 betyder att du har minst ett sådan, som drar ner hastigheten på de andra.

  • Medlem
  • Sundsvall
  • 2005-04-12 21:40

När jag uppdaterade OS X från 10.3 till 10.3.8 så rättade det till sig... Nu står det PC133 där.

Ursprungligen av Sidde:

När jag uppdaterade OS X från 10.3 till 10.3.8 så rättade det till sig... Nu står det PC133 där.

Oki, vad skumt.

  • Oregistrerad
  • 2005-04-13 06:53
Ursprungligen av marcushedenstrom:

Oki, vad skumt.

Ganska "normalt"

1
Bevaka tråden