Skärmen startar inte på iMac 266 (ibland)

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Min iMac har börjat uppföra sig konstigt, den startar upp OK men skärmbilden slocknar efter en stund och blir svart. Samma sak oberoende om man Bootar från CD eller HDD. OS 9 eller OS X gör heller ingen skillnad. Har provat att zappa pram och även tryckt på resetknappen på moderkortet. Kan det vara grafikminnet som gett upp ?
Tacksam för tips ! skulle vara kul om det gamla blåbäret hänger med ett tag till.
Per S

  • Oregistrerad
  • 2005-03-29 11:18

Har du bytt batteri?

Ursprungligen av Hogge:

Har du bytt batteri?

Nej , kan det vara så enkelt ? strömsladden sitter ju i hela tiden och ibland kan den få för sig att hoppa igång.

  • Oregistrerad
  • 2005-03-29 11:24

Jag har haft samma problem och då hjälpte det med nytt batteri, skadar inte att testa

Testade med batteriet från min G4 , utan framgång, kollade batteriet och det var tiptop.
Mer förslag !

Ursprungligen av Marcus Karlsson:

Det verkar som om det är nätdelen som gett upp.
I så fall får man byta ut den.

Nätdelen ?
Igår gick den felfritt med något undantag, den startar normalt, men ingen skärmbild dyker upp, då borde väl nätaggregatetvara OK, eller är det så att du har ett du vill sälja ?

  • Oregistrerad
  • 2005-03-31 10:05
Ursprungligen av Per Selander:

Nätdelen ?
Igår gick den felfritt med något undantag, den startar normalt, men ingen skärmbild dyker upp, då borde väl nätaggregatetvara OK, eller är det så att du har ett du vill sälja ?

iMac 266?
Det finns en nätdel (troligen hel) och en högspänningsdel till skärmen (som ger sig ganska ofta, men normalfelet är att den inte vill starta).
Du kan ju kolla i den här tråden.
[font="Times"](Den externa länken är dock numera den här, och som vanligt funkar den bara när jag har på datorn...)[/font]

Ta en gammal mac-skärm (mac-kontakt DB15, eller en "mac till VGA" -adapter)) och koppla in på skärmkontakten under plastkåpan i botten och se om den går lång tid då. Om det är så så är högspänningsdelen kapütt på något vänster, och du får göra som jag gjorde (den lever ännu ), hjälper det inte så är det något annat och då klurar vi vidare efter att du provat...

Ursprungligen av Pär:

iMac 266?
Det finns en nätdel (troligen hel) och en högspänningsdel till skärmen (som ger sig ganska ofta, men normalfelet är att den inte vill starta).
Du kan ju kolla i den här tråden.
[font="Times"](Den externa länken är dock numera den här, och som vanligt funkar den bara när jag har på datorn...)[/font]

Ta en gammal mac-skärm (mac-kontakt DB15, eller en "mac till VGA" -adapter)) och koppla in på skärmkontakten under plastkåpan i botten och se om den går lång tid då. Om det är så så är högspänningsdelen kapütt på något vänster, och du får göra som jag gjorde (den lever ännu ), hjälper det inte så är det något annat och då klurar vi vidare efter att du provat...

Testade som hastigast, med det som fanns till hands, en 13 eller 14" mac-skärm. Det blev ingen bild med det var ränder på skärmen som ändrade utseénde under uppstarten. Tror inte skärmen stödjer upplösning/frekvens som iMacen har. Jag testar vidare med VGA-adapter när jag får tid. Får man bara den att starta upp med bild på skärmen så går den klockrent. Utan bild går den också bra , den lyder när man trycker på avstängningsknappen och trycker på retur.

P

Jag har fortfarande samma problem och har nog insett att det är högspänningsdelen som strular. Det är vid uppstarten när den byter skärmupplösning som den slocknar, inte alltid , kan gå bra i flera dagar ibland. Det är alltid bild i början när den hittar startskivan och den glada gubben syns.
Någon som har en skrotad iMac som vill sälja nätdelen ?

1
Bevaka tråden