Fungerande version av centericq?

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej,

Har försökt kompilera centericq på min ibook med 10.3.8, men får det inte att funka. Först försökte jag med senaste versionen, funkade inte. Sen läste jag i ett forum om att 4.9.11 skulle funka bra, men jag fick inte den att kompilera helt heller, när den kompilerade hooks så fick jag följande error:
ld: warning multiple definitions of symbol _locale_charset
../intl/libintl.a(localcharset.o) definition of _locale_charset in section (__T)
/usr/lib/libiconv.dylib(localcharset.o) definition of _locale_charset

Därför undrar jag om det är någon som kan tipsa mig om en version som kompilerar utan problem, eller kan ge mig en steg för steg beskrivning vad jag ska göra för att få kompileringen att funka.

Tack på förhand
Måns

  • Medlem
  • Örebro
  • 2005-03-20 19:18

Fink unstable är svaret.

1
Bevaka tråden