Hastighetsgrubblerier

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-03-19 12:22

Vi har en G4 400 (100mb kort), en powerbook G3 (Wallstreet) med 10mb kort, dessa är sammankopplade via en 100mb hubb.

Ett mycket kontigt problem uppstår när man ska fildela från g4 till powerbook. Hastigheten är extremt låg från g4 till powerbook men full fart från powerbook till g4. Vi har nu testat att koppla in en powerbook g4 (1000mb kort) och en powerbase (10mb kort) på nätverket och får nedanstående resultat.

powermac g4 - powerbook g4= full fart åt båda håll
powerbook g4 -powerbook g3 = full fart åt båda håll
powermac g4 - powerbook g3 = mycket långsamt
powerbook g3 - powermac g4 = full fart
powermac g4 - powerbase = full fart åt båda hållen
Med korskopplad ethernetkabel mellan powermac g4 o powerbook g3 = full fart åt båda hållen!!

Vi har testat med andra ethernetsladdar, andra portar i hubben och inget hjälper. Det blir alltid tvärtstopp när powermac g4 ska överföra något till powerbooken g3. Vi har även testat med timbuktu 7 med samma resultat på filöverföring.

Burkarna går på samma system 10.3.8, test har gjorts med powerbooken gåendes på system 10.2.8 med samma nedslående resultat....

Vad beror detta på? Någon som har en idé om var problemet kan ligga?

Martin

Senast redigerat 2005-03-19 13:20

Nu vet jag inte hur det är på mac sidan.

Men har du kollat så att du har samma duplex inställningar på alla nätverkskorten?

Låter som att du kör auto på alla kort utom det i g3:an

Detta gör att när du kör den i hubben har den ett duplex läge medans när du kör en korskopplad tp så ställer kortet i g4:an om sig till samma som g3:an eftersom g4:ans kort står på auto.

1
Bevaka tråden