Dålig webbgrafik på PB 15"

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-03-12 17:36

Hej!

Jag har en PB 15" med dålig kvalitet på bilder i webbläsaren. Bilderna i datorn annars (ikoner, skrivbord, iphoto t ex) är av bra kvalitet!

Jag undrar om det finns någon obskyr inställning jag inte känner till som kan fixa till det här?!

Tacksam för svar!

::henric

  • Medlem
  • Solna
  • 2005-03-12 21:07

Det hade underlättat för de som vill hjälpa dig om du åtminstone berättade vilken webbläsare du använder...

  • Medlem
  • Sollentuna
  • 2005-03-12 22:20

...och visat exempel på bra respektive dålig bildkvalitet. Annars blir det bara en subjektiv bedömning.

  • Medlem
  • Stockholm
  • 2005-03-13 00:48

Jag menade webbsidor och skrev webbsidor. Oavsett browser således...

Har prövat IE, Safari, Firefox och Netscape. Samma fenomen överallt. Skitkonstigt...

Ska kolla om bilden jag sparar blir dålig om jag kollar i PS eller Preview..!

Här är en bild iaf..

Senast redigerat 2005-03-13 03:42
Ursprungligen av hicke:

Jag menade webbsidor och skrev webbsidor. Oavsett browser således...

Har prövat IE, Safari, Firefox och Netscape. Samma fenomen överallt. Skitkonstigt...

Ska kolla om bilden jag sparar blir dålig om jag kollar i PS eller Preview..!

Här är en bild iaf..

Um, det där är ju bara en hårdkomprimerad jpeg som ser lika illa ut oavsett vilken dator du sitter vid. Läs i stället på hur man använder kvalitetsinställningen vid jpeg-export och sluta skylla på stackars powerbooken, den är helt oskyldig...

  • Medlem
  • Sollentuna
  • 2005-03-13 13:24
Ursprungligen av hicke:

Jag har en PB 15" med dålig kvalitet på bilder i webbläsaren. Bilderna i datorn annars (ikoner, skrivbord, iphoto t ex) är av bra kvalitet!

Ahh, nu ser jag vad du egentligen skriver... Du gör en jämförelse som haltar. Du jämför ju två olika bilder - det har ju inget med det program som visar bilderna. Ta istället samma bild i Safari etc och jämför med iPhoto, Graphicconverter o dyl. Nu kan du börja klaga (om det fanns någon skillnad att tala om).

Ursprungligen av hicke:

Jag undrar om det finns någon obskyr inställning jag inte känner till som kan fixa till det här?!

Nej, inte av ovannämnda orsak.

  • Medlem
  • Stockholm
  • 2005-03-13 15:51

Nej, nej..

Det här var bara ett exempel. Bilderna ser likadana ut överallt. ALLA bilder blir av samma dåliga kvalitet. Flashgrafik blir bra och text är som vanligt (inte taggig eller så). Det här var bara ett exempel på hur bilder ser ut i allmänhet. Det här är något med datorn...

NS är sämst, sen Safari, IE är lite bättre...

Senast redigerat 2005-03-13 16:41

Bifoga en skärmdump [cmd+shift+3] så vi kan se hur det ser ut.

  • Medlem
  • Stockholm
  • 2005-03-13 17:37

Vilken skärmupplösning använder du?

  • Medlem
  • Stockholm
  • 2005-03-14 00:03

1280x854 (32 bit)

Har meckat lite med det här. Det visar sig att det inte har med datorn som sådan att göra utan med det kort som sitter i datorn. Ett Vodafone 3G-kort som används när datorn är ute i skogen och utför labbar och tester. Kör jag med Airport eller ethernet hemma med bredband, funkar det perfekt.
Har pratat med Vodafone om det här och de håller på att felsöka litet. Jag återkommer med uppdateringar om det här lite besynnerliga problemet!

1
Bevaka tråden