Buggiga logitech drivrutiner?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-03-10 13:23

Är det någon som har problem med Logitech drivrutiner? Har en Logitech mus med 6 knappar och vissa knappar är inställda för att kontrollera Exposé funktioner. Allt fungerar som det ska tills jag loggar ut eller en annan användare loggar in. När jag loggar in igen så har alla "specialknappar" förlorat sin funktion (eller fått en nya godtyckliga funktioner!?), musen rör sig mycket trögare och även scrollhjulet är trögare. Det spelar ingen roll om jag går och pilar med inställningarna i Logitech's Control Center det enda som fixar det hela är omstart.

Har kollat i forumet men hittar bara tråd som beskriver andra problem. Jag har mailat Logitech (det var länge sedan) och fick inget svar. Jag har bara accepterat problemet eftersom jag hade exakt samma problem på min gamla mac också. Kanske någon här som har tips.

(... och jag har de senaste drivrutinerna från Logitech om någon undrar)

  • Oregistrerad
  • 2005-03-10 22:46

Ingen som har något att säga?

  • Oregistrerad
  • 2005-03-10 23:12

Alla brukar säga USB overdrive när sådant kommer på tal.
Personligen så säger jag inget för jag skiter i extraknapparna eftersom jag inte behöver dom och ändå inte skulle komma ihåg vad de är till

  • Oregistrerad
  • 2005-03-11 10:57

Jag laddade ner USB overdrive igår och förutom att det kostar en 150 kr eller ngt så kunde jag ställa in så att jag kunde använda Exposé, vilket är det jag vill. Efter det provade jag att installera om Logitechs drivrutiner men problemet är kvar.

Även om det skulle fungera med USB overdrive så vill jag inte betala för något som borde fungera som det är. Logitech säger det själva i Readme-filen att varje användare ska kunna ställa in knapparna precis som de vill.

Jag ska försöka kontakta dem igen.

  • Oregistrerad
  • 2005-03-11 12:59

Pröjsa 700:- för något från logitech som inte funkar går bra, men att pröjsa 150:- för något som många påstår funkar bra går inte bra?

  • Oregistrerad
  • 2005-03-11 14:03

Den kostade faktiskt 400 kr. Att köpa Overdrive kanske är den enklaste lösning och den fungerar säkert utmärkt. MEN, tycker du inte att det du köper ska hålla det utvecklaren lovar, oavsett pris? Det är just detta som stör mig, att köpa något och sedan behöva betala för extra produkter för att den ska fungera som den borde. Produkten borde vara komplett från början. Nu är den inte det och Logitech svarar inte på mina mail. Det blir förmodligen inte Logitech i framtiden men fram tills dess vore det bra att veta om det finns en lösning.

Och sedan, om jag hade betalat 1000 ska jag tycka att det är OK att betala 150 extra? Varför det?

Jag har samma mus och de senaste drivisarna som finns att hämta på nätet.
Det fungerar utan anmärkning.

/Roffe

  • Oregistrerad
  • 2005-03-11 15:46

Jag önskar jag kunde säga samma sak. Jag har de senaste drivrutinerna (v1.4.1), de är är från aug 04 och jag har konstigt nog haft samma problem på två olika macar med dessa drivrutiner. Har du flera användare på din mac? Hur är det om du loggar ut och in? Alternativt loggar in på ett annat konto och kommer tillbaks? (utan omstart så klart)

Om det fungerar bra så kan det betyda att det är specifika problem med min datorkonfiguration och då kanske det finns en vettig förklaring/lösning. Kan du kolla?

Jag har haft flera användare och även loggat ut och in utan
problem.

Har X10.3.8
Logitech Control Center pkg är daterad 20 oktober.

/Roffe

  • Oregistrerad
  • 2005-04-05 14:24

Du MÅSTE inte köpa usb overdrive, det räknas som shareware, om du tycker om det o besväras av shareware-meddelandet så betala för det, om inte, kör gratis de gör jag hemma.
jag har försökt o använda LCC, men det är den största skit (mig veterligen) som har utvecklats utanför Microsofts trånga och lömska katakomber

1
Bevaka tråden