Imac dv startar ljud/hårddisk/cd låter men dör...

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Imac dv startar det vill säga plongljud/hårddisk surrar/cd snurrar igång men sen dör den...

Har provat starta med Installationsskiva OSX men nix... provat annan hårddisk nix.. bytt batteri men nix... nollställt PRAM minnet.

Någon som kan tipsa?!

när jag tar ur RAM minnena(båda) lägger den inte av, bara piper och talar om att det saknas minne, sen surrar hd:n så fint men ingen bild. Har provat annat minne men samma fel

Senast redigerat 2005-03-08 23:14
  • Medlem
  • Kristianstad
  • 2005-03-07 21:24

Kanske är det den ökända analogkortsdöden... kolla denna tråd:

http://www.99mac.se/forum/showthread.php?t=27124&highlight=d%F6d+imac

Har själv en iMac 400 DV och har byggt ett litet offeraltare där jag varje dag offrar ngt till den stora mac-guden för att detta öde inte ska drabba mig...

sätter tillbaka minnena ..tar ur dvdspelaren.. samma sak..startar plongar- högspänning till crt lägger inte av men ingen bild. Har kopplat extern skärm ingen bild.

Senast redigerat 2005-03-08 10:30

..det där att offra till mac-guden.. i all ära...

Men allvarligt talat - måste det inte röra sig sig om avsaknad av rätt Firmware?!

men hur får man in den i en halvdöd dator?

  • Medlem
  • Kungälv
  • 2005-03-08 07:57

Har du försökt att starta från en Mac OS 9-skiva?

...nej provade med osx-skiva men då sitter den fast vill inte komma ut...inte med något knep i världen... har skruvat loss dvd:n nu och ska försöka lirka ur den... så ska jag prova med en os9

  • Medlem
  • Göteborg
  • 2005-03-08 20:58

The old gem in the sida trick funkar inte eller?

nope inte ens the old gem trick. Men nu har jag öppnat dvd-spelaren och rullat skivan lugnt och stilla... ska prova en os9 skiva när jag skruvat ihop allt

så, nu har jag skruvat samman..

stoppat i OS9.1 men samma fel kvarstår.

Startar så snällt och fint; man hör hårddisken, man hör plonget, man hör DVD:n, man hör högspänningen i CRT:n, men sen suckar den och slår av. Gröna lampan i knappen lyser. Går inte att starta igen med mindre än att dra ut nätsladden och stoppa in den igen, då kan man njuta av ovanstående räcka av underbara ljud när man åter trycker på knappen.

Kan det vara DVD:n i sig? Kan det vara nätdelen som "trippar" som vi sade i färg-tv:ns ungdom. Nåt fel i någon del kanske rent av nätdelen själv som slår av vid en belastning.

Just nu är det sent, familjen är rätt trött på "pliong" men jag vill inte ge mig.

Kan någon inspirera mig med en god idé?

1
Bevaka tråden