Min Powerbook 15" vägrar starta!

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-03-06 22:40

Hej. Jag har varit en sån dum människa och gått in och pillat där jag inte har haft tillräckligt med kunskap.

Igår satt jag och ändrade och installerade olika saker på min hyffsat nya PB 15". Jag tror att problemet kan vara programmet cocktail där jag ändrade saker som "lät" bra, men jag inte hade en riktig aning om vad inställningarna igentligen innebar.

När jag startar datorn får jag den här skärmen, bifogad fil pbhjalp.jpg* och jag har inte den minsta aning om vad det betyder. Det liknar nästan dos och den vill att jag matar in något efter: "localhost:/ root#

Snälla hjälp mig! Jag skulle vara så tacksam!

Allt är i sin ordning, men din mac startar i single-user-läge utan att OS X körs igång.

Testa att starta om datorn och hålla X intryckt, det bör tvinga macen att starta OS X.

/M

  • Medlem
  • Stockholm
  • 2005-03-06 22:56
Ursprungligen av Martin Belak:

Allt är i sin ordning, men din mac startar i single-user-läge utan att OS X körs igång.

Testa att starta om datorn och hålla X intryckt, det bör tvinga macen att starta OS X.

/M

tack! men det vill inte fungera ändå? kommer till samma?

Sen får du förmodligen ändra tillbaka i startläget i Cocktail till "standard".

/M

Äppeltangenten och X då?

  • Medlem
  • Stockholm
  • 2005-03-06 23:03
Ursprungligen av Martin Belak:

Äppeltangenten och X då?

nope. inte det heller? har testat att hålla inne innan jag trycker in power-knappen, direkt efter och precis när den vita skärmen med äpplet visas.. hmm

Testa med att knappa in följande i kommandoprompten:

sudo nvram boot-args=''

/M

Vid uppstart ska knapparna hållas intryckta direkt efter att omstartknappen släppts till att startproceduren är klar. Gäller oavsett vilket uppstartkommando man vill använda.

/M

  • Medlem
  • Stockholm
  • 2005-03-06 23:24

"Starta i läget för en användare (tryck och håll ner tangenterna kommando och S medan datorn startar tills vit text visas). b. Skriv: mount -uw / c. Tryck på returtangenten. d. Skriv: mv /var/db/SystemConfiguration/preferences.xml preferences.old e. Tryck på returtangenten. f. Skriv: reboot g. Tryck på returtangenten. Återställ vissa inställningar. Anm. Detta är ett avancerat steg: a. Starta i läget för en användare (tryck och håll ner tangenterna kommando och S medan datorn startar tills vit text visas). b. När kommandoraden visas skriver du: fsck -y c. Tryck på returtangenten. d. Skriv: mount -uw / e. Tryck på returtangenten. f. Skriv: chmod 1774 / g. Tryck på returtangenten. h. Skriv: reboot i. Tryck på returtangenten. III."

(från Mac OS X: Felsökning av ett startproblem)

Kan det vara så jag ska göra?

*edit*

Ok. inte så kanske...

  • Medlem
  • Stockholm
  • 2005-03-06 23:31

Ok. Jag löste det. Man skulle bara skriva "exit" och "aqua interface" startar. skönt.

Tack Martin. Grymt schysst att det här forumet och all kunskap finns för oss "switchers"

1
Bevaka tråden