Mina Soundsticks USB tiger

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Inte ett ljud ur Soundsticksen. När jag pluggar in dem i ena USB-porten (den till höger om tangentbordet på min PB 15 alu) syns de i systeminställningarna, men släpper inte ut något ljud. Jag provar att byta usb-port, men då syns de inte ens.

Låt mig citera console.log:

+AppleUSBOHCI[0x1b4f800]::ReturnOneTransaction(0x1184b34c, 0x1adebe4, e0004051)
Mar 3 09:56:43 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto Exit
Mar 3 09:56:44 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto Exit
Mar 3 09:57:19 Footprints kernel: AppleLMUController: setLEDFade - Fade to brightness level: 0x00000000.
Mar 3 09:57:32 Footprints kernel: Sound assertion "0 != resultCode" failed in "AppleUSBAudioEngine.cpp" at line 2515 goto Exit
Mar 3 09:57:34 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != resultCode" failed in "AppleUSBAudioEngine.cpp" at line 2515 goto Exit
Mar 3 09:57:45 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto Exit
Mar 3 09:57:46 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != resultCode" failed in "App
Mar 3 09:57:46 Footprints kernel: dioEngine.cpp" at line 2515 goto Exit
Mar 3 09:57:47 Footprints kernel: Sound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != result" failed in "AppleUSBAudioDevice.cpp" at line 1024 goto ExitSound assertion "0 != resultCode" failed in "AppleUSBAudioEngine.cpp" at line 2515 goto Exit
Mar 3 09:58:29 Footprints kernel: USBF: 167976.344

och så vidare... Jag har klippt ner rejält, i original upprepar sig raden med "at line 1024" många många gånger.

Är det nåt fel i mjukvaran?

  • Medlem
  • 2005-03-05 19:22

jag har samma problem, de har fukat fint i 4 år, men nu är de tysta...å hur kul är det med den interna högtalaren.....

men mina syns vilken usbport jag än använder.

1
Bevaka tråden