Airport basstation släpper inte in alla användare

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har gjort en installation hemma hos en polare som är en switcher.
Har övertalat honom om fördelarna med mac och det hela har slutat med att jag har fått honom att köpa en PB 12:a med airport och tillhörande basstation. Det hela har funkat klanderfritt i ca 8 månader. Men nu kan jag inte komma in på hans internet helt plötsligt! Jag har lösenord etc (det var jag som skapade det). Skriver detta från hans dator där det funkar helt ok men inte från min!
Om jag tar ur sladden från airport bas stationen så funkar det.
Men inte via Airport.
Vad har hänt?
Inga problem med att surfa på hans dator hemma hos mig. Men tvärt om är tji. via Airport.
Om man kollar Internetanslutning så har jag full styrka på Signalstyrkan och ansluten till "rätt" nätverk.

Har jag fått med allt??
OS 10.3.7

T-son

Någon bytte namn på rubriken. Coolt! Men varför?

Ursprungligen av Joacim T-son Torkelson:

Någon bytte namn på rubriken. Coolt! Men varför?

Vad hade du för rubrik innan? Kan ju bero på det här ifall du var slarvig rubriksättare.

  • Medlem
  • Uppsala
  • 2005-02-19 09:38
Ursprungligen av Joacim T-son Torkelson:

Men nu kan jag inte komma in på hans internet helt plötsligt! Jag har lösenord etc (det var jag som skapade det). Skriver detta från hans dator där det funkar helt ok men inte från min!
Om jag tar ur sladden från airport bas stationen så funkar det.
Men inte via Airport.
Vad har hänt?

Kör om igen "Assistera mej" inne i Systeminställningar->Airport. Där finns en viss funktion som kan hjälpa dej få kontakt i hans nätverk. Jag har för mej det (har inte egen Airport). :rolleyes:

  • Medlem
  • 2005-02-19 09:53

Försök att pinga DNS servar för hans internetleverantör från din dator.
Kan det också vara så att du inte har skrivit några DNS servar i dina nätverksinställningar?
Har han bytt internetleverantör under de senaste åtta månader?

1
Bevaka tråden