Hjälp med iChat!

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej,

Jag sitter på en iBook G4, med OS X 10.3.8 installerat. Den tidigare användaren har tagit bort iChat härifrån, så när jag laddar ner 2.1 från Apples hemsida går det inte att installera. Och jag behöver iChat. Går det här att lösa på något sätt? Jag såg att 2.0-versionen av iChat fanns med i 10.3.4-uppdateringen, men OS X verkar inte tillåta att "nedgradera" på det sättet.

Jag skulle vilja säga att det är panik, för det är vad det är.

mvh/J

Ursprungligen av JacobAstrom:

Hej,

Jag sitter på en iBook G4, med OS X 10.3.8 installerat. Den tidigare användaren har tagit bort iChat härifrån, så när jag laddar ner 2.1 från Apples hemsida går det inte att installera. Och jag behöver iChat. Går det här att lösa på något sätt? Jag såg att 2.0-versionen av iChat fanns med i 10.3.4-uppdateringen, men OS X verkar inte tillåta att "nedgradera" på det sättet.

Jag skulle vilja säga att det är panik, för det är vad det är.

mvh/J

Gaar det inte att installera fraan orginal skiva?

1
Bevaka tråden