IBook startar inte alls!

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Hejsan!

Min IBook vill inte alls starta, inte ens med lågspänningskabel istoppad. Har provat att ta bort minnet, ta ur batteriet och återställningsknappen.

När jag stoppar lågspänningskabeln så börjar den lysa orangt (men inget händer, batteriet är lika dött som innan). Den fungerade utmärkt tills batteriet la av (har skaffat mig ny adapter då den gamla la av).

Är det någon som råkat ut för något liknande? Kan det vara dc-kortet som gett sig? Eller logikkortet?

Mvh
Christer

Kan möjligen vara logickortet, vilken årsmodell är du har..
Kom lite väl snabbt visserligen, brukar visa lite förvarningar.
Min bråkade flera dagar innan den lade av.

Kolla här om din omfattas..
Supporten

Hej igen!

Det är en G3:a 500Mhz med dubbla USB-portar (sent 2001). Det konstiga är att den fungerade med batteri, men inte med nätsladd inkopplad. Antar att ett logikkort är rätt dyrt, eller?

Mvh
Christer

Du har exakt samma modell som jag har. Fick bytt ut mitt logikkort på den garanti som finns.

Även skärmen fick jag bytt, men på min AppleCare.

Prova att återställa PMU

http://docs.info.apple.com/article.html?artnum=14449-sv

Hej igen!

Provade det som beskrevs i din länk, utan något resultat.....

Hade du samma problem när du fick ditt logikkort utbytt? (Antar att du syftar på den förlängda garantin för logikkorten enl: http://www.apple.com/se/support/ibook/faq/)

Mvh
Christer

Min dator har funkat utmärkt sen logickortet byttes ut.

Kan undra om ditt batteri tar laddning.
Ska se om jag finner den tråd som beskriver hur man "chockar" igång batteriet.

Har du kollat kontaktytorna osv på batteriet?, så att det ligger an osv.

Prova att mäta om adaptern ger spänning och ström.

Hej!

Jag har tagit mig en titt på kontaktytorna, ser ok ut.. Ska försöka mäta spänningen från adaptern på jobbet imorgon (tyvärr ingen voltmeter hemma...).

Vilka felyttringar gav din IBook när du fick ditt logitkort utbytt?

När jag försöker starta datorn så hör jag ett distinkt 'klick' och belysningen i kontakten går från orangt till grönt (precis som det ska vara) men inget mer händer.

Mvh
Christer

Skärmen började spöka, konstiga färger och ränder, ville inte starta ibland, svart skärm, det var mer kufiska symtom jag glömt. Men den ville inte starta det sista.

Men vi fick igång den hos MacForum genom att starta upp den i annan dator, via firewirekabel och T-tangenten.
Har du tillgång till en annan Mac, så prova det.
Vill det inte funka så kan jag mer misstänka att det är hårddisken som lagt av.

Du vet väl hur du startar i Firewire target mode?

Läs denna länken annars

http://docs.info.apple.com/article.html?artnum=58583-sv

Hej igen!

Har nu mätt upp spänningen (lite trickigt med en så liten plugg att komma åt att mäta) från transformatorn, 24 V DC sharp.

Så det var TYVÄRR inte problemet, dock har jag inte möjligt att testa det du nämnde med Firewire.

Så det återstår bara kanske att ringa Apple, men vad jag förstått så får man pröjsa själv om det inte skulle visa sig vara den avsedda komponenten som är trasig..

Mvh
Christer

Inte ska du behöva pröjsa själv om det är logickortet!!

Har du nån Macförsäljare/service i närheten där du bor, eller nån kompis med nyare Mac (som har Firewire, och kabel) så är mitt testförslag bra att göra för att utesluta hårddisken.
(eller fastställa att den är trasig)

Hejsan!

Jag har surfat runt litegrann och hittat flera ibookägare med liknande problem, och samt hittade lite tips vad man kunde göra. Ett bra tips var att ta ut batteriet och låta den vara i 48 timmar och sedan försöka igen (så att alla kondingar är urladdade), och då hände något märkligt det blev 'mer' liv i maskinen (den verkade starta upp (kom lite längre) men det kommer bara ett fasligt brus ur högtalaren, men ingen bild.... så jag stänge av igen)..

Ska försöka åka till en Appleåf nästa helg, då vi inte har någon i närheten (närmaste är karlstad, 8 mil härifrån)...

Mvh
Christer

1
Bevaka tråden