pipliknande ljud från iBooken

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2005-02-11 02:05

Hej
Hörde nyss ett pipliknande ljud från min iBook, och lyssnar jag så kommer det inte från hårddisken utan längre upp. Det kommer fram när man drar bilder från iPhoto till skrivbordet, inte när enbart iPhoto är på utan när den överför till skrivbordet, men öppnar jag finder så upphör ljudet i några sec men ljudet försvinner efter nån minut eller så.
Vad är det som är fel om det nu är fel ? Någon som har haft liknande ljud?

Glömde skriva att jag uppdaterade till 10.3.8 igår kväll/natt om det kanske orsakat detta? Hade också uppe tangentbordet ikväll men det kan väll inte ha med detta att göra

iBook G4 1.2ghz, 768mb,80gb iPhoto 05

/Jerry

  • Medlem
  • Göteborg
  • 2005-02-11 03:47

Hur högt låter pipet? Jag var nämligen med om en rätt kul grej imorse, som jag bara har hört hända med powerbooks tidigare. Jag snackade i telefon, men var tvungen att gå ifrån luren en snabbis, och då la jag luren precis vid iBooken som då stod med stängt lock, sovandes. Och plötsligt började iBooken tjuta nåt fruktansvärt, en enda ton, jättehögt. Försvann så fort jag tog bort telefonluren. Hon som väntade i telefon undrade om jag försökte göra henne döv men jag skulle gissa att det var nån form av rundgång som uppstod när jag la luren där.

Detta har kanske inget med ditt problem att göra dock. Sorry om jag var OT

  • Medlem
  • Helsingborg
  • 2005-02-11 09:44

Hehe så högt är det inte och det är inte ett enda pip. Det låter ungefär när man testar med TPTest då pipet från nätverket låter fast svagare. Men lite små skumt att det endast drar igång när man drar över bilder till desktop/skrivbordet , tar man en bild låter den kortare drar man över 45mb bilder så låter det längre men drar man däremot en bild eller flera bilder till en mapp som också är placerad på desktopen så låter det inget

Jag har samma problem med min Powerbook. Spekulerar det har någonting att göra med dom inbyggda högtalarna och moderbordet. T.ex. då jag använder min Firewire webkamera så piper set sanslöst mycket, då jag kopierar saker eller tankar hem saker från internet så piper det i morskod osv.

Har dock ej lämnat in den eftersom jag orkar bara inte leva utan min Powerbook i över två veckor just nu.

  • Medlem
  • Helsingborg
  • 2005-02-11 10:12
Ursprungligen av Niklas Hjelm Smith:

Jag har samma problem med min Powerbook. Spekulerar det har någonting att göra med dom inbyggda högtalarna och moderbordet. T.ex. då jag använder min Firewire webkamera så piper set sanslöst mycket, då jag kopierar saker eller tankar hem saker från internet så piper det i morskod osv.

Har dock ej lämnat in den eftersom jag orkar bara inte leva utan min Powerbook i över två veckor just nu.

ok dock låter den inget när man gör annat

  • Medlem
  • Helsingborg
  • 2005-02-11 13:18

Helskumt , nu verkar "pipljudet" gått bort efter att jag ominstallerade os och uppdaterade till 10.3.7 nu funkar det hur bra som helst att dra över hur många bilder från iPhoto som helst utan att ljudet kommer upp:confused: . Någon som har en aning varför det kom upp innan ? kan det verkligen vara uppdateringen 10.3.7 som spökar till datorn

EDIT: Hmm installerade iPhoto 05 och då kom "ljudet" tillbaks

Har nu uppdaterat till 10.3.8 och har iPhoto 04 och då hörs inget
Varför funkar inte det med iPhoto 05 ? någon som har någon ide?

EDIT2: verkar komma även på iPhoto 04 fast inte inte alltid , ibland kommer det och ibland inte och kör du expose samtidigt som den "kommer" så hör man ett ljud också kan bero på att den kör på nästan max cpu kraft.

Senast redigerat 2005-02-12 16:15
1
Bevaka tråden