Trasig fläkt i Powerbook G4 17"

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-02-10 10:43

Jag börjar misstänka att någonting som hanterar kylning inte fungerar som det ska i min PB17. Att bara ha igång maskinen, med Mail, Firefox och iTunes startade, drar upp temperaturen så att fläkten går. Att jobba utan lurar med musik funkar inte längre.

I bifogad bild syns hur processortemperaturen stiger till 60 grader innan fläkten drar igång och pressar ner till 55 igen. Grafen visar läget över natten då maskinen inte används alls. Det ser likadant ut när jag sitter och jobbar, oavsett hur mycket eller lite jag lastar den. Processorn tuggar på, men det ligger inga tokprocesser som drar kraft. Jag har 1 Gb Ram, lika många GHz och gott om plats på min hårddisk. Laptopen står på ett ställ som ger god luftcirkulation på undersidan och jag har inga FW- eller USB-prylar som drar ström.

Kan det vara någon fläkt som inte fungerar? Är nånting tilltäppt så att luften inge kan cirkulera? Eller ska man acceptera att det är på det här sättet?

Jag kan inte avvara min laptop någon längre tid, så jag drar mig för att lämna in den. Är det någon som varit med om något liknande och kan berätta om det löst sig?

  • Oregistrerad
  • 2005-05-08 23:15

Idag hände samma sak mig. Eftersom det var ett tag sedan du skrev det här inlägget så kanske du har löst problemet. Skulle var mycket intressant att höra.

/e

  • Medlem
  • 2005-05-09 08:47
Citat:

Idag hände samma sak mig. Eftersom det var ett tag sedan du skrev det här inlägget så kanske du har löst problemet. Skulle var mycket intressant att höra.

Jo, det var ett tag sedan. Till slut gjorde jag en clean install av Panther igen (det kändes som att det kunde lösa mer än bara fläkten) och se, problemet försvann.

Dock känns det aktuellt igen. Efter en archive and install av Tiger har fläkten börjat bete sig illa igen.

  • Oregistrerad
  • 2005-05-09 14:17
Ursprungligen av Syrsa:

Jo, det var ett tag sedan. Till slut gjorde jag en clean install av Panther igen (det kändes som att det kunde lösa mer än bara fläkten) och se, problemet försvann.

Dock känns det aktuellt igen. Efter en archive and install av Tiger har fläkten börjat bete sig illa igen.

Det får nog bli en clean install av tiger för mig också. Problemet dök upp efter att jag uppdatat till tiger.

/e

Ursprungligen av Syrsa:

Jo, det var ett tag sedan. Till slut gjorde jag en clean install av Panther igen (det kändes som att det kunde lösa mer än bara fläkten) och se, problemet försvann.

Dock känns det aktuellt igen. Efter en archive and install av Tiger har fläkten börjat bete sig illa igen.

Jag drar upp en gammal tråd igen!

Min PB 17" har börjat bete sig precis likadant som ni beskriver.

Även fast jag bara surfar i safari, inga andra program öppna, så snurrar fläktarna som TUSAN!

Jag har 1gig ram 1ghz och ungefär 3gig ledigt på HD.
Extern mus, men problemet består även utan musen.
Det har kommit senaste veckorna. Jag kör Panther och har
nog inte för avsikt att uppgradera till Tiger riktigt ännu.

/kebarb

  • Medlem
  • Lund
  • 2005-06-06 17:24

Efter installation av Tiger har jag fått samma problem på min PB 15". Läste nån' stans att man skulle zappa pramen men det har inte heller hjälpt. Andra förslag än clean install?

  • Oregistrerad
  • 2005-06-06 17:54

Jag tycker att Tiger verkar vara MYCKET mer ramhungrigt än Panther. Och därav så arbetar HDn mer, blir varmare och fläkten startar betydligt oftare än med 10.3x.

Lite knasigt tycker jag att det är; med bara mail. safari, suitcase, ical och dashboard(få grejjor) igång kan fläkten starta ganska lätt. Med Photoshop, Illustrator, Indesign och dreamweaver och många öppna dokument så är det som om macen(fläkten) lugnar ner sig...

Jag avvaktar 10.4.2 och händer det inte något radikalt så köper jag 2 Gb minne...

  • Medlem
  • Lund
  • 2005-06-06 19:12

v.g se ett inlägg av mig på annan tråd

  • Medlem
  • Tyresö
  • 2005-11-16 13:57

Dra igång aktivitetshanteraren och se vilken process det är som ligger och drar CPU-kräm. Dom gånger jag har fläkten igång så har det alltid varit något program som har bombat och ligger och "loopar" runt.

1
Bevaka tråden