Sedan vi försökte att uppgradera Firmware till vår D-Link 714P+ har den fått "frispel".
Scenariot är följande:
Sedan runt klockan 13.00 idag har vi, jag och Erik, försökt att få routern att fungera till hundra procent.
När vi började mixa fungerade internetkontakten till min dator och till den trådlösa bärbara. Skrivaren som var ansluten via routerns LPT-port fungerade dock bara på den trådlösa bärbara datorn.
Uppdraget var helt enkelt att få skrivaren att fungera med den stationära datorn också.
Vi började "fippla" med allt ifrån skrivarinställningarna till inställningarna på routerns administrationsadress (det vill säga 192.168.0.1) och efter att ha försökt med bland annat uppgradering av printservern bestämde vi oss för att uppdatera den fasta programvaran.
När vi gick in på D-Links USA sida stod det att Firmware uppgraderingen där skulle bryta garantin på Europeiska routrar och vi sökte oss därför vidare till den svenska sidan. Efter några nedladdningsförsök ifrån D-Link Sverige dåliga FTP-server fick vi ner vår Firmware uppdatering och installerade den enligt instruktion.
När uppdateringen var klar lyckades vi inte nå administrationsadressen längre och tryckte då in reset knappen på routerns baksida, utan framgång, det vill säga; den startade inte om.
Då "brutal" startade vi om routern genom att rycka strömmen och sedan dess har lamporna som säger att den får information blinkat.

Kortfattat är läget denna: Routern fungerar inte längre och lamporna lyser på följande sätt.

Power: ---> LYSER
M1: ---> LYSER INTE
M2: ---> LYSER INTE
WAN-Link: ---> Blinkar konstant
WAN-10/100: ---> LYSER
WLAN LED: ---> LYSER
Localnetwork:
1: ---> LYSER
2: INGET INKOPPLAT
3: INGET INKOPPLAT
4: INGET INKOPPLAT

Tar routern fortfarande emot Firmware uppgraderingen?
Operativsystemen är Windows 98SE och Windows 2000.