iSync och k700i

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-02-04 17:01

Hejsan
har ett litet problem när jag syncar min k700 med isync. Kontakterna förs från datorn till k700 men inte tvärtom. Så om jag skappar en ny kontakt på min mobiltelefon så förs den inte in på address book.
Jag tror STARKT att det är jag som har missat ngt, kanske ngn inställning som måste aktiveras.

Tack för hjälpen!

  • Medlem
  • Stockholm
  • 2005-02-04 19:12

Markera telefonen i iSynk å markera.

Slå ihop kontaker.

så här ser min ut å funkar super!

Var har du kontakterna på telefonen? På SIMkortet eller i minnet? Har för mig att iSync hämtar de kontakter som finns i minnet och inte på SIMkortet. Hade i alla fall det problemet med min T610.

  • Oregistrerad
  • 2005-02-07 18:58

Jag har fortfarande problemet att isync syncar bara telefonnummrar, men inte adressen. Har någon löst det här problemet?

Min K700i vill inte synkronisera alls. Har testat att först lägga till telefonen från min mac och då får jag inte ens valmöjligheten att synka kontakter med iSync. Sen la jag till datorn från min telefon och då dyker den upp i iSync och börjar synka men inget överförs.

Nån som har en lösning så blir jag tokglad.

  • Oregistrerad
  • 2005-02-09 08:14
Ursprungligen av Joacim Melin:

Min K700i vill inte synkronisera alls. Har testat att först lägga till telefonen från min mac och då får jag inte ens valmöjligheten att synka kontakter med iSync. Sen la jag till datorn från min telefon och då dyker den upp i iSync och börjar synka men inget överförs.

Nån som har en lösning så blir jag tokglad.

Bluetooth på mac skall vara: Upptäckbar
Bluetooth på telefonen skall vara: Kan hittas (hoppas det är samma beteckning på K700i som P800)

Para ihop med nyckel.

  • Oregistrerad
  • 2005-03-03 00:28

Sitter här med en K700i och får inte iSync att fungera Efter en del strul fick den kontakt med bluetooth men i isync vill den inte dyka upp. När jag söker efter enhet händer inget mer än att telefonen plingar till och visar "sessionen klar". Kör D-link DBT-120 rev B4 och 10.3.8. Har jag missat nåt? Nån som har nåt tips eller erfarenhet av detta problem? Nu skiter jag i det här och går o lägger mig.

  • Oregistrerad
  • 2005-03-03 10:20

Jag kan fortfarande inte få igång iSync och k700i telefonen. Kan inte lägga till enheten, Bluetooth fungerar med bläddring på enheten och så, jag har kopierat adresserna från sim till telefonen. Är det någon annat jag skall göra i telefonen? Jag har en T630 och den fungerar som den skall med iSync på samma dator.

  • Oregistrerad
  • 2005-03-03 11:39

Hogge: Hur har du parat ihop telefonerna? Har du parat ihop dem ifrån datorn eller ifrån telefonen? Jag märkte att det var skillnad då på hur man parar ihop dem. Jag tror att det är bäst att köra parningen ifrån macen.
Jag har inte haft några problem med att få synkningen att fungera med min K700 så jag tycker det verkar lite konstigt. Har du provat att kasta .plist filerna ifrån iSync? Det kan ju vara något strul där.

  • Oregistrerad
  • 2005-03-03 11:50

Har parat från macen, såg någonstans att det skulle vara bättre att para från telefonen. Skall testa att slänga .plist från iSync. (Det är väl de de i mappen 501 eller...? Jag kan inte testa nu för telefonen är hemma o jag på jobbet. (Det är min frus telefon, hon fick den igår i födelsedagspresent, lite pinsamt när jag skröt om hur enkelt allt är med ericsson o mac o så får jag inget att fungera...

  • Oregistrerad
  • 2005-03-03 14:00

Det finns två .plist filer och de ligger under användare->bibliotek->preferences .
Filerna heter com.apple.isync.plist och com.apple.isync.registry.plist.
Hoppas att det fungerar. Synd om din fru inte får se den fulla potentialen av luren.

  • Oregistrerad
  • 2005-03-03 14:25

Tack, skall testa detta

  • Oregistrerad
  • 2005-03-03 21:46

Ha, hon hade fixat det själv, fråga mig inte hur. Hon testade och grejade lite o så fungerade det!

  • Oregistrerad
  • 2005-04-04 21:02

Jag har försökt allt ovan, men inte f-n funkar det att synka mot min nya K700i. iSync kan helt enkelt inte hitta telefonen (nån form av sanning med modifikation för telefonen lyser upp och säger att den hittat enheten, men efter det kopplar den snabbt ner och iSync svarar med att det inte hittade telefonen).

Tacksam för tips!

  • Oregistrerad
  • 2005-04-04 23:50

Löste visst detta själv efter lite gnetande och med hjälp av vad ni på tråden faktiskt skrivit: Para enheterna från telefonen och inte från datorn - då funkar det! Tack!

  • Medlem
  • 2005-06-27 12:05

Har haft precis samma problem att det gått att parkoppla men inte att synka min K700i, trodde det kanske berodde på att jag forfarande kör 10.2 i min PB men det lösta sig med att parkoppla från telefonen.

Tack för tipsen!

  • Medlem
  • Stockholm
  • 2005-09-13 01:36

OK.

jag får kontakt mellan K700i och datorn.

Men när jag ska iSynca säger den att synkroniseringen kommer att innebära att 164 kontaker läggs till och 202 ändras i datorn. Trots att mobilens kontakter är 0. Det är ju i nuläget så att jag vill föra över från Adressboken till mobilen... inte tvärtom. ???

  • Oregistrerad
  • 2005-09-13 07:22

Para enheterna från telefonen och inte från datorn - då funkar det! men fjärrstyrning fungerar inte

  • Medlem
  • Stockholm
  • 2005-09-13 10:55

> Para enheterna från telefonen och inte från datorn - då funkar det! men fjärrstyrning fungerar inte.

Hur gör man det?

1
Bevaka tråden