Wacom-problem

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Ciao!

Har lite problem med min wacom - den får för sig att den inte ska matcha hörnen på plattan mot hörnen på skärmen när den används med penna; ibland gör den det och ibland inte.

När det inte funkar fungerar pennan som en mus ungefär, med acceleration och inte absolut positionering...

Kanske är så att den krockar med Inc på något sätt? Men inc är avaktiverat...

Tips mottages tacksamt...

/.scooter

Ingen..?

Irriterande att behöva installera om drivrutinerna en gång om dagen... :/

Låter som om du har råkat lägga in "Toggle mode" på någon knapp du kommer åt. I så fall växlar du mellan "musläget" och det absoluta.

Aha!

Det tål ju att kontrolleras... Men problemet har ju kvarstått trots ominstallation (möjligtvis överskrivs inte inställningarna) av drivrutinerna, men dock endast efter ur/i-koppling, och inte, mig veterligen, vid knapptryckning.

Ska kollas det första jag gör ikväll!

Hälsar:

/.scooter

  • Oregistrerad
  • 2005-02-01 14:11

Jag lånade en kompis nya wacom intuos 3 för ett tag sedan och jag har för mig att den gjorde likadant ibland... men jag kan ha fel

  • Medlem
  • 2005-05-14 13:24

Jag har samma problem med min Intous 2. Någon som kommit på någon bra lösning. Jag trodde det hade med Tiger att göra, för jag har inte haft dessa problemen innan.

Ladda ner nya drivisar, avinstallera, starta om, reparera behörigheter, starta om, installera nya drivisar och det bör funka...

  • Oregistrerad
  • 2005-05-14 14:40

Kan vara smart att radera eventuella inställningsfiler (plist) också, ifall det är så att bordet ställts om från pen-läge till mus-läge av någon anledning.

  • Medlem
  • 2005-05-15 22:04

Japp det funkade. Tack för hjälpen.

1
Bevaka tråden