Segt som sirap

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har kört Telia 8 Mbit med att gammalt ADSL-modem från D-link och allt har fungerat perfekt.

Förra veckan bestämde jag mig för att dela min ADSL-anslutning med mina kollegor.
Köpte ett Zyxelmodem med inbygd router + en Zyxel Zyair G-2000 som både fungerar som trådlös basstation och router.

Alla mina kollegors datorer är kopplade via Zyair G-2000, antingen med ethernet-kabel eller trådlöst. De fungerar utan problem.

Men min dator, en G5:a, som är kopplad direkt från Zyxelmodemet har blivit seg sonm sirap.
Det går skit-segt att ladda sidor med safari och hämta mail. Själva programmet Mail tar lååång tid att starta upp sedan jag byggde nätverket. Förr han jag knappt blinka förrän Mail var uppstartat.
Men om jag kör TPTest 3.0.3 så visar drn bra resultat. Så det känns som det är själva programmen Safari och Mail som plötsligt blivit sega. Inga andra program krånglar, bara de nämda!

Vad kan jag göra??? Jag håller på att bli tokig

  • Medlem
  • Bollnäs
  • 2005-01-24 12:34

Saxat från macfixit.com (hittar inte länken så jag klipper in texten här istället)

Citat:

Slow Mail launch: a workaround We previously covered reports of a problem where after installing 10.3.7, Mail would take a significant amount of time to launch. Reader John Rawnsley discovered that providing a DNS server address in Network preferences avoids this issue, at least until Apple provides a more permanent fix:

"It appears that in System Preferences/Network the settings have become more DNS sensitive with the 10.3.7 upgrade. I am connected to the 'net via a Netgear DG834G router, so I opened the Netgear Router settings and discovered a discrepancy between the DNS server addresses I found there (158.152.1.x) and the DNS server addresses I had in 'Network' for AirPort using DHCP (192.168.0.x). This latter address being the one I have previously used in 10.3.6. I simply copied and entered the 'new' DNS address, clicked Apply Now and...Mail now opens in 2 seconds when connected via AirPort -- not the 1.5 minutes as reported on the 29th December!"

Note that the 192.168.0.x address referenced by John is likely the router's own internal IP address; DHCP servers that handle DNS will often provide their own address to DHCP clients as the DNS server address. This shouldn't cause a problem -- and in fact it's usually not a good idea to provide a DNS server's IP address in both your router and in computers connecting to that router via DHCP -- but sometimes entering external DNS server addresses on your computer directly can resolve such DNS issues. Be aware that if your ISP's DNS server address ever changes, you'll need to manually enter the new IP address, replacing the one you entered when using this workaround.

Ursprungligen av Peth:

Saxat från macfixit.com (hittar inte länken så jag klipper in texten här istället)

Tack för svaret. Men jag vet inte riktigt om jag förstår vad jag ska göra. Jag bifogar ett screenshot med både routerns inställningar och min dators nätverksinställningar så kanske du kan hjälpa mig?

Jag lyckas inte bifoga mitt screenshot, men jag mailar det gärna. Mycket tacksam för hjälp!

  • Medlem
  • Bollnäs
  • 2005-01-24 13:24

Börja med att ta bort de DNS-adresser du har i "nätverk" i systeminställningarna.

Ursprungligen av Peth:

Börja med att ta bort de DNS-adresser du har i "nätverk" i systeminställningarna.

Du är en stjärna Peth!!!

Nu fungerar allt perfekt igen

1
Bevaka tråden