Gör jag fel eller är det fel på min Airport basstation?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

JAg hoppas att det är mig det är fel på så jag inte behöver köpa en ny airport basstation. Jag får den nämligen inte att fungera ordentligt. Efter mycket strulande fick jag den tillslut att fungera för ett par dar sedan men den la seda av när en säkring gick i proppskåpet. Efter att strömmen kom tillbaka har jag inte lyckas få den att fungera igen.

Gör jag fel?

- Jag har kopplat min iBook (OSX 10.3), min gråa Airport basstation och mitt internetmodem till en hub.

- Går in i systeminställningar/nätverk

- Gör en ny konfiguration i "plats"

- Ställer in "Ethernet" [TCP/IP] på IP: 192.42.249.15 Delnätsmask:255.255.255.0 Router:192.42.249.13

- Ställer in "AirPort" [AirPort] förvalt nätverk: Automatiskt [TCP/IP] Konf. IPv4: Med DHCP

- Låter resten vara

- Nollställer basstationen genom att slå av och på strömmen och trycka in ett häftstift i hålet på undersidan tills den röda lampan lyser i mitten. Ingen annan lampa än den lyser nu.

- Går in i "AirPort Administrationsverktyg" och trycker på "Sök igen". Nu kommer basstationen upp med en siffer och bokstavs kombination som namn till vänster och en IP-adress till höger.

- Trycker på ställ in och sedan på automatiskt.

- Den börjar jobba.

- När den är klar försvinner rutan och jag är tillbaka i "Välj basstation". Men nu är min basstation försvunnen och lamporna på den blinkar. Nollställer jag den igen så kommer den tillbaka men försvinner när jag ska ställa in den.

Vad kan vara fel? Jag eller det gråa ufot? Kan någon komma med ett bättre råd än att kasta ut den genom fönstret?

  • Medlem
  • Kungsbacka
  • 2005-01-22 23:01

Du behöver göra följande för att få en TOTAL ÅTERSTÄLLNING
Detta gäller i alla fall Airport Express men är med lite tur detsamma på basstationen.

1. Koppla bort strömkabeln från Airporten
2. Tryck in ett uträtat gem eller annat spetsigt föremål i "reset-knappen" SAMTIDIGT SOM DU KOPPLAR IN STRÖMKABELN.
3. Starta "AirPort Administratörsverktyg" och kör allt från början igen.

Detta funkade för att totalt återställa min Express. Lycka till.

/Bauer

Som jag skrev i en annan tråd, för att göra en total återställning krävs att man har en korsad Ethernetkabel tillhands.

Läs denna artikel..
http://docs.info.apple.com/article.html?artnum=58613-sv

Jag fattar av texten att det går lika bra med en hubb. Och återställningen verkar ju vara det enda som fungerar på min. Eller så fattar jag helt fel.

1
Bevaka tråden