Gamla Macar: Beige G3 300MHz

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Jag hittade en gammal G3'a med Zipdrive och analoga ljudportar. Tanken är att mamma ska ha den men nu känns det som hon får behålla den uphottade PM6100 hon har till låns i stället. Hela vitsen är att kunna fortsätta köra mitt gamla ritprogram samt i över huvud taget ha kvar en länk till det bästa av OS9.
Känns som jag gjort ett klipp men jag har 2 funderingar:
Hur bra är ljudingångarna & klarar den OSX?

BTW: Det efterfrågades ett forum för gamla Macar, blir det något sånt tro?

  • Medlem
  • Kungälv
  • 2005-01-21 17:24

Du kan installera Mac OS X 10.2.8 om du sätter i 128 MB minne eller mer.

Med Xpostfacto kan du t o m installera Mac OS X 10.3.

Ljudingångarna är väl OK för hobbybruk.

Yellow Dog Linux

  • Medlem
  • Svedala
  • 2005-01-21 19:22
Ursprungligen av Andersson:

Yellow Dog Linux

Debian, heter det. D-e-b-i-a-n.

Ursprungligen av nillon:

Debian, heter det. D-e-b-i-a-n.

Kan man ha det tilsammans med OS9.2.2 & OSX.3?

  • Medlem
  • Svedala
  • 2005-01-21 19:39
Ursprungligen av Svante S:

Kan man ha det tilsammans med OS9.2.2 & OSX.3?

Jadå. Dock är det kanske inte så stor mening med att ha både Mac OS X och en Linux-dist på samma burk.

Ursprungligen av nillon:

Jadå. Dock är det kanske inte så stor mening med att ha både Mac OS X och en Linux-dist på samma burk.

Nä, det är klart. Men som total novis så kan det vara kul att bara kolla och se hur det funkar. Krashar jag burken så må det vara hänt.

Har nu blåst hur den och installerat OS 9.2.2. Haha, de känns som det är ännu bättre nu för det sitter ett 4-portars USB-kort i den också. idel bonus.
XPostFacto 3 har jag provstartat, men inte testat. Jag har tyvärr bara 10.3 som installerbart system. 10.2 - skivorna är bundna till PowerMac G4.... tror jag.

Det var lite kul det här, frugan tycker jag är galen men det får hon ta...

  • Medlem
  • International user
  • 2005-01-21 19:36
Ursprungligen av Svante S:

BTW: Det efterfrågades ett forum för gamla Macar, blir det något sånt tro?

Håll ögonen öppna Det kanske dyker upp nåt under våren... Mer får jag nog inte säga här eftersom reklam inte är tillåtet.

  • Medlem
  • Svedala
  • 2005-01-22 00:23

Jag kör debian på min server hemma som faktiskt råkar vara en beige G3 300.
Det funkar klockrent, men då kör jag iofs inte X (grafiskt) på den, utan den står i en garderob med varken skärm eller tangentbord inkopplat.

  • Medlem
  • 2005-01-22 02:10

Har oxå en beige G3:a i min garderob. Men den står med 10.3.
För att lyckas med 10.3 på en beige, så bör man ha ett nytt grafikkort, då rage pro/II-drivisarna lider av en bugg som får OSX att begå kernel panic vid hög disktrafik. Jag hade tur som hittade ett voodoo3 i en gammal pecee soprummet
Är man inte superkräsen med att kunna öppna många program samtidigt å behålla speed, så är inte 10.3 helt olidligt på en beige G3:a.
Själv har körde jag OSX på en 8600/200 mhz, under en tid av vissa anledningar.. DET var segt

Ang. ljudutgångarna så skulle de flesta inte märka någon skillnad på ett standard-ljudkort i en mac och ett för 10 000 kronor. Jag själv som har pysslat med inspelning/produktion av musik i rätt många år, och har gjort många blindtester med folk om just detta..

  • Oregistrerad
  • 2005-01-22 09:33

Om det är de analoga ljudutgångarna på det så kallade "personal A/V" kortet i G3an kan det bli problem med OSX, har för mig att det inte alls ville funka med annat än 9an.

Att något sker med video är uppenbart! Jag satt i går kväll med OSX.3-skivorna och det funkade som det skulle initialt. Men När det grå äpplet på med "tidsnurran" hade rullat i ca 5 sekunder så dog skärmen och det var bara hårt omstart som funkade.

Så nytt grafikkort då om ingen genväg finns.

Senast redigerat 2005-01-22 12:16
  • Medlem
  • 2005-01-22 12:17

Nja, har ältat runt med det där problemet i sen 10.3 kom ut, utan någon lösning. Oerhört frustrerande när jag inte ville lägga ut några pengar på nytt grafikkort.. sen jag satte i voodoo3-kortet så har jag inte behövt starta om den en enda gång

  • Oregistrerad
  • 2005-01-22 12:28
Ursprungligen av Svante S:

Att något sker med video är uppenbart! Jag satt i går kväll med OSX.3-skivorna och det funkade som det skulle initialt. Men När det grå äpplet på med "tidsnurran" hade rullat i ca 5 sekunder så dog skärmen och det var bara hårt omstart som funkade.

Så nytt grafikkort då om ingen genväg finns.

Du följde instr. på XpostFacto?
Eftersom AVkortet är "plugin" så finns det väl grafik på moderkortet, använd den i så fall.

Ursprungligen av Pär:

Du följde instr. på XpostFacto?
Eftersom AVkortet är "plugin" så finns det väl grafik på moderkortet, använd den i så fall.

Ska villigt medge att jag inte läste så noga på XpostFacto men skärmen är inkopplad just på moderkortet. 6MB finns installerat.

  • Oregistrerad
  • 2005-01-22 16:46
Ursprungligen av basco:

För att lyckas med 10.3 på en beige, så bör man ha ett nytt grafikkort, då rage pro/II-drivisarna lider av en bugg som får OSX att begå kernel panic vid hög disktrafik.

Aaaah, mycket intressant. Jag har haft stora stabilitetsproblem med olika revisioner av beige G3. Diskaktivitet verkar vara ett nyckelord i sammanhanget. Har du mer info? Kanske en länk? Jag har förgäves letat efter tips av andra med samma problem men aldrig hittat någonting vettigt.

  • Medlem
  • 2005-01-22 17:37

Instabilitet har jag haft med beiga G3:or som kört <=10.2.8. Problemen har märkts i form av skumma kernel panics där WindowServer eller hela systemet hängt sig helt. Dessutom vill jag minnas att jag i 10.2 Server fick totalkrascher ibland när jag kopplade ur, eller satte i skärmkabel och ADB-tangentbord under drift.

Men de nyaste versionerna av 10.3 fungerar riktigt bra. har två beiga G3:or som har rullat som servrar med 10.3 installerat i över 70 och den ena i över 100 dagar utan reboot. Den ena med endast intern grafik och den andra med något ATI Rage 128-kort.

Själv tycker jag det är smått otroligt att ett system som inte har support fungerar bättre än tidigare versioner (10.2) som hade officell support till dessa datorer.

  • Medlem
  • 2005-01-22 17:44

Här finns lite allmän information att läsa om vad som fungerar.

Diskussion om videoproblemen finns också att läsa här.

  • Oregistrerad
  • 2005-01-22 20:16

XedoZ, jag följde länkarna men blev inte speciellt mycket klokare.
På mina beiga G3or är OS 10.2.8 (oavsett G3 revision) inte stabilt. Stannar jag på 10.2.6 och använder ett ATA-PCI-kort för anslutning av hårddisk så är datorerna urstabila. Tyvärr krävs 10.2.8 för många av Apples säkerhetsuppdateringar och för vissa mjukvara som t ex Office 2004.

Egentligen hade jag varit nöjd och glad om jag kan använda 10.2.8 på beige G3, men om Panther via XPostFacto är stabilt vore det en attraktiv lösning. XedoZ, har du uppgraderat hårdvaran i dina G3or på något sätt? Hårddiskar? ATA/PCI-kort?

Tyvärr har jag inget extra PCI-grafikkort att testa ihop med 10.2.8.

  • Medlem
  • 2005-01-22 23:03
Ursprungligen av zink:

XedoZ, jag följde länkarna men blev inte speciellt mycket klokare.
På mina beiga G3or är OS 10.2.8 (oavsett G3 revision) inte stabilt. Stannar jag på 10.2.6 och använder ett ATA-PCI-kort för anslutning av hårddisk så är datorerna urstabila. Tyvärr krävs 10.2.8 för många av Apples säkerhetsuppdateringar och för vissa mjukvara som t ex Office 2004.

Egentligen hade jag varit nöjd och glad om jag kan använda 10.2.8 på beige G3, men om Panther via XPostFacto är stabilt vore det en attraktiv lösning. XedoZ, har du uppgraderat hårdvaran i dina G3or på något sätt? Hårddiskar? ATA/PCI-kort?

Tyvärr har jag inget extra PCI-grafikkort att testa ihop med 10.2.8.

Det är bara i en av dem som det sitter ett pci-grafikkort. Om du har möjlighet så ta och prova att installera 10.3 via Xpostfacto och se om det fungerar bättre.

  • Oregistrerad
  • 2005-01-23 17:16

Min skola har precis fått 5 st G3:or, tre desktoppar (säger man så?) på 266 MHz och två towers på 300 Mz. Dessutom en iMac på 333 MHz.

Jag tyckte det var himla synd att de (förutom iMac) inte skulle funka med Panther.
Så kom den här tråden, precis tajmat, inte sant?

Återkommer när jag fixat allt (eller misslyckats med allt eller något).

Ursprungligen av basco:

Har oxå en beige G3:a i min garderob. Men den står med 10.3.
För att lyckas med 10.3 på en beige, så bör man ha ett nytt grafikkort, då rage pro/II-drivisarna lider av en bugg som får OSX att begå kernel panic vid hög disktrafik. Jag hade tur som hittade ett voodoo3 i en gammal pecee soprummet [...]

Hur? Bara stoppa i Voodoo 3 och OS 10.3 hittar det? Jag har inte sett (letat efter) några speciella X-drivisar för Voodoo. Eller hur gjorde du?

Basco, eller nån annan: Ingen som har länk eller beskrivning hur ni lyckats med ett Voodoo 3-kort i grå G3-maskin med OS X (10.3.7 har jag)?

1
Bevaka tråden