Dlink DI-624+ kommunikationsproblem

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-01-17 17:21

Har en D-Link DI-624+ inkopplad till ett kabelmodem (UPC Chello). Har en stationär G4 (Quicksilver) som är kopplad med TP-sladd till routern/basstationen. Min PowerBook G4 är endast ansluten trådlöst till routern/basstationen. Utöver det använder jag en Airport Express som Remote Speakers.

Nu till problemet. Varje gång jag ansluter min PowerBook mot det trådlösa nätverket slocknar alla lampor på routern (förutom power) för att sedan tända WAN-lampan. WLAN-lampan är alltså släckt. När jag nu försöker ansluta mot Internet får jag ett selfassigned IP nr (169.xx.xx.xx) på G4an såväl som på min PB. Om jag tittar i loggen på routern finner jag detta.

Jan/17/2005 17:09:40
IP with zero length Detect
0.0.0.0:0
0.0.0.0:0
Packet Dropped

Jan/17/2005 17:09:40
Wireless PC connected
00-0d-93-86-7f-2e

Lösningen blir att starta om routern genom att dra ut sladden och sätta i den igen. Detta är förstås enormt irriterande.

Någon som har en bättre lösning på det? Har försökt letat runt på diverse support-forum utan att lyckas hitta svaret.

  • Medlem
  • Stockholm
  • 2005-01-17 18:50

Vet inte vad problemet är.
Men har du senate FW?

//tobias

  • Oregistrerad
  • 2005-01-17 18:55
Ursprungligen av atomlab:

Vet inte vad problemet är.
Men har du senate FW?

//tobias

Ja den är installerad.

  • Medlem
  • Stockholm
  • 2005-01-17 18:58

Känns som att en total nollställning är det du behöver!

  • Oregistrerad
  • 2005-01-18 10:51
Ursprungligen av atomlab:

Känns som att en total nollställning är det du behöver!

Har nollställt den ett antal ggr. Just nu sitter jag i telefon med D-Link support och lyssnar på Anastacia i luren.

  • Medlem
  • Stockholm
  • 2005-01-20 00:47

Jag har också haft detta problem sedan jag köpte D-linken. Jävla skräp. Ibland blir det omstart typ 10 ggr om dan. Har uppgraderat till:
Firmware Version: 2.04 , 04 Aug 2004
Har inte vågat stoppa i den senaste som finns ute nu för jag har inte tid att jävlas ännu mer om något annat skulle skita sig. Rapportera gärna om du får något svar från d-link eller om det är safe att köra senaste firmware´n.

Jag kör krypterat WEP. Undrar om detta kan ställa till det? Hur gör du?

Mvh

Jag hade samma problem
löste det genom att ändra så att farten till min iBook låstes på 11 Mb( har 11Mb kort i den ) fliken Advanserad,TX Rates låstes på 11Mbps

Hans

  • Oregistrerad
  • 2005-01-20 09:44
Ursprungligen av Zoega:

Jag har också haft detta problem sedan jag köpte D-linken. Jävla skräp. Ibland blir det omstart typ 10 ggr om dan. Har uppgraderat till:
Firmware Version: 2.04 , 04 Aug 2004
Har inte vågat stoppa i den senaste som finns ute nu för jag har inte tid att jävlas ännu mer om något annat skulle skita sig. Rapportera gärna om du får något svar från d-link eller om det är safe att köra senaste firmware´n.

Jag kör krypterat WEP. Undrar om detta kan ställa till det? Hur gör du?

Mvh

Det supporten sa till mig var att uppdatera firmware. Då jag sa att jag redan hade den senaste 2.0.5 bad han mig ändå "uppgradera" till den firmware som låg på den svenska sajten, dvs den du har installerad 2.0.4. Enligt supporten ska 2.0.5 var någon taiwanisisk firmware och inte alls senare än den du har hur konstigt det än låter. Hur som helst så löste det inte mina problem.

Kör också WEP 128-bit Shared Key. Och ett MAC-filter på det. Kör även en Airport Express som klient för Remote Speakers.

Hur som helst hade supporten inga andra råd utan verkar känna till problemet med modellen. Dom skickar ut en ny till mig på posten. Om inte den löser mina problem så ska jag kräva pengarna tillbaka och köpa mig något som fungerar.

  • Medlem
  • Stockholm
  • 2005-01-20 12:01
Ursprungligen av the_eagle:

Hur som helst hade supporten inga andra råd utan verkar känna till problemet med modellen. Dom skickar ut en ny till mig på posten. Om inte den löser mina problem så ska jag kräva pengarna tillbaka och köpa mig något som fungerar.

Då är det bara att ställa sig i telefonkön.....
Fan också. Man tycker att det inte borde vara en överaskning för dom, om man googlar hittar man tusentals fall överallt där dom säljs. Borde vara billigare att dra tilllbaka dem än att fortsätta prångla ut dessa värdelösa värmeelement.

Tack

Nu har jag visserligen en rev.A men jag har löst mina problem genom att använda de brittiska firmware:en version 1.19 Har testat diverse olika men denna verkar fungera acceptabelt dvs. nätverket går inte ner hela tiden. Ett tips kan vara att kolla runt på de olika europeiska dlink sidorna då dessa verkar ha en mängd olika versioner av firmware och helt enkelt testa sig fram.
Ångara dock att jag inte köpte en linksys men det är lite sent.

  • Oregistrerad
  • 2005-01-20 21:51
Ursprungligen av tindanos:

Nu har jag visserligen en rev.A men jag har löst mina problem genom att använda de brittiska firmware:en version 1.19 Har testat diverse olika men denna verkar fungera acceptabelt dvs. nätverket går inte ner hela tiden. Ett tips kan vara att kolla runt på de olika europeiska dlink sidorna då dessa verkar ha en mängd olika versioner av firmware och helt enkelt testa sig fram.
Ångara dock att jag inte köpte en linksys men det är lite sent.

Har du lyckats ladda tillbaka inställningarna efter en firmware uppdatering? När jag provade efter att "uppgraderat" från 2.0.5 till 2.0.4 så gick det inte att läsa in config-filen. Lite halvjobbigt och konfigurera om den varje gång.

Ursprungligen av the_eagle:

Har du lyckats ladda tillbaka inställningarna efter en firmware uppdatering? När jag provade efter att "uppgraderat" från 2.0.5 till 2.0.4 så gick det inte att läsa in config-filen. Lite halvjobbigt och konfigurera om den varje gång.

Nix,det verkar inte funka. Har samlat påmig ett gäng configfiler vid det här laget + att man har byggt upp viss snabbhet vad gäller inställningar efter 10+ firmware byten. Men configfilerna verkar vara bundna till en viss firmware, vid vissa uppgraderingar tillkommer ju alternativ så det känns naturligt

  • Medlem
  • Stockholm
  • 2005-01-21 04:55

Ha, vilken telefonkö! 1 h och fyra minuter. Jag fick minsann hiphot efter anastacia....

Sa att jag nu hade gett up dlinken. -Vad menar du? Frågade han.
Jag menar att jag inte orkar dra ur kontakten upp till 10 ggr om dagen, samt att den snart är uppsliten.

-Jaha, vad är problemet?
Att den hänger sig.

-Vilken firmaware?
2.04

-AHAAA! Du måste uppgradera!
Allvarligt, och sen stå en timme till i telefonkö? Den funkar inte, inse fakta.

-Du måste uppgradera innan vi kan göra något.
Sluta nu, det hjälper inte och det vet både du och jag.

-Ok, Vilken revision har du?
B
-du ska få ett servicenummer här xxxx, men du måste lova att uppgradera annars skickar dom tillbaka den sen. Dom kommer höra av sig på mail.

Ok, fine.
Är det någon som använder den fullt ut och har fått den att fungera?
-Jo, det är inte så mycket problem, det har varit några..... Men alla ringer ju inte hit!

"då tänkte jag att för många har ju smärtgränsen gått långt innan en timme"

Tack.

(Detta är lite fritt tolkade citat )

Fick ett mail ett par timmar senare:

Bäste D-Link Kund,

Vi har mottagit och registrerat Er felanmälan. Nedan finner Ni RMA numret
samt adressen som Ni skickar den felaktiga enheten till. Märk försändelsen
med RMA numret. Försändelser utan RMA nummer, returneras till avsändaren.

Obs! Vi kan endast leverera paket/försändelser till adressen som angetts
vid felanmälan. Om Ni önskar få leveransen till en annan adress, vänligen
kontakta vår garantiavdelning.

Med Vänliga Hälsningar
D-Link Technical Services Support Team

D-Link Warranty Department: 0770-33 00 35

Warranty Case Information:

RMA #: XXXXX

Shipping to:
D-Link Sweden
Anovo Nordic AB
Murengatan 38
802 55 Gavle
Sweden

Authorized Parts:
Pos.1 : 1 DI-624+/E
Pos.2 : 0
Pos.3 : 0
Pos.4 : 0
Pos.5 : 0

Customer Address:

Nu kommer nästa problem.....
Jag kan inte vara utan den mer än ett par timmar topps då det är fyra datorer som är kopplade via den. Jag kan inte gärna dra kabel 3 våningar.

Har någon lyckats få ersättningsenhet innan man skickat iväg den trasiga?

Är det bättre att jag går tillbaka till återfösäljaren och begär en ny?

(eller har jag missförstått så att det kommer en ny till mig först?)

Mvh

1
Bevaka tråden