Musmarkören försvinner

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1

Jag har nu vid flera tillfällen råkat ut för att musmarkören blir osynlig. Den finns där men syns inte och genom att köra upp till vänster kan jag hitta äpplet och begära omstart men det är ganska irriterande. Det kortar dessutom ner min uptime.
Kör 10.3.7 på en PB 12".

  • Oregistrerad
  • 2005-01-14 17:04

Jag har exakt samma problem med min PB12" - 10.3.7
Oftast uppkommer detta i samband med att kopplar bort min externa bildskärm och bara vill använda 12"-skärmen.

Jag har inte hittat någon lösning på detta ännu. Men jag återkommer om jag hittar någon inställning eller vidare åtgärd.

Det är samma här när jag tänker efter. Det inträffar vid inkoppling eller efter urkoppling av den externa skärmen.

Örjan

  • Medlem
  • Uppsala
  • 2005-01-14 18:20

fascinerande, idag upptäckte jag att min muspekare försvinner då jag har vissa hemsidor uppe, men det räckte med att föra musen utanför sidan för att den skulle bli synlig igen

Har du testat om det räcker med att logga ut och logga in igen? Även det borde man kunna göra utan att se markören.

Örjan Borgström, har du testat att endast sätta datorn i vila och sedan väcka den igen?

Jag har testat med vila och det gjorde ingen skillnad. Ska pröva att logga ut om det uppträder igen. Har just reparerat skivbehörigheterna så jag hoppas att slippa det fler gånger.

Örjan

Felet kvarstår men den här gången kom markören tillbaka när jag ställt datorn i vila igen och sedan väckt den till liv.

  • Oregistrerad
  • 2005-01-20 07:53

Jag har inte råkat ut för detta nu på ett tag. Men det spelade ingen roll om jag satte maskinen i vila och väckte den igen. Men jag testade lite olika varianter. Jag var ett tag inne på om det berodde på att jag hade musmarkören på den externa bildskärmen när jag kopplade från den. Men det var det inte... jag har testat att rycka sladden när jag har markören på stora skärmen och det kan då fungera ändå.

Nu är det här problemet tillbaka igen. Är det bara jag och Dahl som råkat ut för det?
Hur gick det för dig Dahl.

Samma för mig. PB 12" med extern skärm. Har märkt att om man zoomar cmd-alt-´ och cmd-alt-+ så ser man muspekaren. Men inte om man kör ozoomat.
In- och utloggning hjälper ej. Inte heller vila eller urkoppling av extern skärm.

har samma problem

det brukar uppstå när jag väcker datorn genom att sätta in en extern mus.

för mig brukar det funka om jag drar ut musen, sätter datorn i vila, väcka den igen och sen sätter tillbaka musen

  • Oregistrerad
  • 2005-03-16 21:31

Samma problem här, dock inte alldeles konsekvent. Ibland så är allt som vanligt efter att jag kopplat bort min TV.

Edit: PowerBook 12"

Har samma fel på min PB12" med 10.3.8. Händer kanske var 10'e gång när jag rycker ur den externa skärmen. Har inte hittat nån lösning förutom att starta om. Det är helt klart irriterande, mest för att den pajar uptime..

  • Medlem
  • Karlstad
  • 2005-03-16 21:44

Kanske ingen hjälp direkt, men räcker det inte att starta om Finder? Testa. Det går ju i så fall avsevärt snabbare än att logga ut/in eller t.o.m. starta om hela datorn.

Alltså: Tryck Option + Cmnd + Esc, välj Finder i fönstret som dyker upp, klicka på "Relaunch" (eller "starta om" på svenska, antar jag).

skönt tips

ska testa när det dyker upp igen..

  • Oregistrerad
  • 2005-03-19 17:47

Det fungerar tyvärr inte att starta om Finder för att få tillbaka muspekaren. Däremot fungerar det ypperligt att, innan man kopplar ur den externa skärmen eller TVn, slå på skärmdubblering med F7.

Enda nackdelen med detta är att man med automatik får skärmdubblering nästa gång man kopplar in sin externa skärm eller TV. Dock enkelt fixat med att återigen trycka F7.

  • Oregistrerad
  • 2005-03-23 23:17

Jag har också lite då och då exakt samma problem med min PB 12" och extern skärm - ingenting förutom omstart verkar funka för mig att få tillbaka muspekaren.

Jag vill väcka den här tråden till liv igen.
Mitt problem kvarstår och uppträder idag alltid när jag kommer till jobbet på morgonen, kopplar in datorn och går från vila till claimshellmode med en 19" skärm.

Idag kör jag 10.3.9.

Är det någon som hittat en lösning

  • Oregistrerad
  • 2005-06-29 08:14

Efter uppgradering till Mac OS X 10.4 så har det fungerat för mig.

Ja då är det väl dags då, jag väntar nog till efter semestern men sedan får det bli Tiger.

min muspekare har nu försvunnit, helt väck.. fick chans-högerklicka på skrivbordet..har en logitech laser-mus och körde bara itunes och mozilla på en MBP..skärmen hade släckts för jag jobbade inte just då men så skulle jag fibbla med något och då var musen bara båtta..
det gällde pekplattan också, provade att koppla ur musen..datorn är sprillans, senaste leopard...

läste något om att tangentbordet kunde låsa sig, vilket har hänt men mer som att första bokstaven man skriver i första ordet inte kommer med, trodde det var jag som inte tryckte tillräckligt hårt men..ja.. nu tycker jag att jag borde ha lärt mig...

hittade en länk i en tråd till en uppdatering, publicerad den 18 dec till MBP, kan den avhjälpa även musen tänkas?

startade om och hittade musen..

Samma här hos mig ikväll som hos dig, klarabara! Vi får se fram emot 10.5.2..

1
Bevaka tråden