iChat strejkar

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-01-10 11:30

(Har en känsla av att detta ligger i fel forum, men jag kunde faktiskt inte välja "Övrigt" i "Apple Programvara". Jaja... det är ju måndag, haha.)

Till saken: Har inte använt iChat på ett tag, och till min förvåning upptäcker jag nu att programmet vägrar starta. Ikonen studsar till, "pilen" tänds, man gnuggar händerna lite...

...och sen slocknar det. En i sammanhanget skum grej är att iChat-menyn i menyraden funkar; jag kan byta status et c utan att något verkar krascha. Dock, väljer jag "Kontaktlista..." så upprepas ovannämnda procedur.

Burken är helt up-to-date, jag har inga tredjepartsprylar till varken systemet eller iChat, endast en iSight - men den är inte inkopplad just nu.

Någon som känner igen sig och vet hur man löser problemet?

Tack på förhand!

/Niklas Z

  • Medlem
  • Oslo
  • 2005-01-10 11:48

Pröva att slänga alla .plist som har med iChat att göra finns i Preferencesmappen i ditt användarkonto's Biblioteksmapp.
Detta gäller alla krånglande program.
PS. Enklast är att göra en sökning på ordet ichat. DS

  • Medlem
  • Stockholm
  • 2005-01-10 12:01

Tack för snabbt svar!

Dock kanske jag var lite otydlig. Jag har kastat .plist-filer, provat DHCP-workarounden som finns beskriven i en tidigare tråd, ryckt nätverkssladdar, testat trådlöst istället och så vidare. Inget verkar hjälpa.

En enda gång har iChat startat, utan nätverksförbindelse, men då jag pluggade in igen kunde programmet inte ansluta, och vid nästa omstart av det var det lika dött som tidigare.

Kan detta ha med Proteus att göra, även fast jag aldrig konfigurerat mitt AIM-konto där?

Edit: Detta gäller alltså iChat AV 2.1 under 10.3.7

  • Medlem
  • Stockholm
  • 2005-01-10 15:00

...detta KAN ju uppfattas som att jag talar med mig själv eller tänker högt, men som disträ kreatör intalar jag mig själv att jag har full rätt att göra det

Jo, efter att ha testat alla möjliga sätt att få igång mitt strejkande iChat (plist, nätverk et c) och dammsugit både 99mac och andra forum efter lösningar, har jag fortfarande inte kommit någon vart. Har till och med lyckats ladda hem det från Apple och ominstallerat, utan framgång.

Nu undrar jag om detta strul kan ha att göra med typsnitten. Vilka är absolut nödvändiga för att Apple-program som t ex iChat ska fungera? Helst av allt håller jag mig till Suitcase, och har därför kastat ut diverse risiga .ttf och .dfont-filer för att de inte ska blandas samman med mina egna postscript- och opentype-fonter. Kanske har jag i ivern gått loss lite väl hårt med motorsågen. Men man blev ju rätt uppgiven när det visade sig att det finns lågt räknat 4-5 sätt att aktivera fonter, med Adobe CS och t ex Suitcase installerade.

Är det så illa att - om mitt problem med iChat skulle kunna avhjälpas med "rätt" aktiva fonter - jag måste installera om systemet? Jag chansade lite när jag avaktiverade de i mitt tycke rätt onödiga fonterna, men behöll de som verkade livsfarliga att slänga. Kan tänka mig att detta debatterats till leda här på forumet, och förbehåller mig därför ödmjukt rätten att redan nu be om ursäkt för att jag kanske inte sökt tillräckligt noga...

1
Bevaka tråden