Hotmail kraschat?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2004-12-20 21:48

Har ett par slask-konton hos Hotmail och använder Entourage att tanka ner mail nån gång i månaden. Nu funkar det inte.

Om det strular med Entourage så har jag använt en vanlig webbläsare, så jag testade med FF åxå. Men jag får bara upp en sida som är blank och en pop-up (från Firefox) som säger att sidan inte innehåller några data. När man har loggat in till sitt konto, alltså.

Testade Safari - samma sak. Hustrun, som använder sitt Hotmail-konto dagligen från sin PC, får samma sak när hon vill öppna sitt konto.

Jag har idag bytt från Bostreams 2,5Mbits till BBBs 8Mbits, men inte sjuttsingen ska det ha med saken att göra, eller?

Alltså, kan nåt komma med vettig förklaring, eller t.o.m. kolla om samma sak händer hos er?

Mitt funkar.

Det är inte så att du väntade för länge? Visst har de väl någon ny regel som dödar konton efter en viss tids inaktivitet?

  • Medlem
  • Karlstad
  • 2004-12-20 22:02
Ursprungligen av Anders Täpp:

Mitt funkar.

Det är inte så att du väntade för länge? Visst har de väl någon ny regel som dödar konton efter en viss tids inaktivitet?

Nä, så länge väntar jag inte (Dessutom så låser dom konton så att även om man "har gått över tiden" så får man frfågan om man vill aktivera kontot igen)

Men, jag skrev alltså att hustrun använder sitt konto DAGLIGEN just för att jag ville klargöra att det inte har blivit annulerat p.g.a. inaktivitet. Blindstyre.

Det var ju MS Hotmail det handlade om... tordes bara snegla lite försiktigt på sidan med ett öga i taget.

  • Medlem
  • Karlstad
  • 2004-12-20 23:38

Du har rätt.
Du har ju faktiskt kurage......Sårry...

  • Medlem
  • Karlstad
  • 2004-12-21 08:17

Uppdatering:

"Modemet" som BBB skickat är tydligen inte bara ett modem, utan nån slags hybrid mellan router och modem - vilket man GIVETVIS överlåter till användaren att gissa sig fram till. Jag vet inte med 100% säkerhet vad det egentligen är för låda... På själva apparaten står det "modem", men på kartongen står det "router".

När jag kopplade in det mellan min ordinarire router och telefonjacket, så blev det tydligen en "router" för mycket. Testade nyss att hoppa över min gamla router och gå direkt från dator till BBBs "modem" och då funkar Hotmail via både Entourage och webbläsare.

Men....

Om denna apparat nu alltså är en kombinerad router/modem, finns det brandvägg i den? Kan man komma åt några inställningar?
Maskinen heter Xavi X7722r+. Är det nån som har BBB, samma appart, och som kan upplysa om vad som egentligen gäller?

Danne

  • Oregistrerad
  • 2004-12-21 08:21

(såndär jäkla kommersiell länk så jag sabbar den för det skulle ju inte få finnas)
< http : / / xavisupport . strowgersupply . com / X7722r+ / >
(hoppas forumledningen är nöjd nu och att du får ihop länken)

  • Medlem
  • Karlstad
  • 2004-12-21 08:35
Ursprungligen av Pär:

(såndär jäkla kommersiell länk så jag sabbar den för det skulle ju inte få finnas)
< http : / / xavisupport . strowgersupply . com / X7722r+ / >
(hoppas forumledningen är nöjd nu och att du får ihop länken)

Hehe...är det förbud mot såna länkar?
Tack Pär, kollade snabbt men hittade ingen info om brandvägg eller konfiguration genom en webbläsare. Jag vill nämligen ha ROUTERN att ha internetuppgifterna och sedan ge datorerna jag har sina IP från den samt funka som brandvägg eftersom jag har en Win-burk åxå.

  • Medlem
  • Karlstad
  • 2004-12-21 11:19

Det här är ju rena cirkusen....
Jag får starta en ny tråd.

  • Oregistrerad
  • 2004-12-21 11:38
Ursprungligen av Danne V:

Det här är ju rena cirkusen....
Jag får starta en ny tråd.

Eller oxå kollar du i kapitel två i manualen...

  • Medlem
  • Karlstad
  • 2004-12-21 11:44
Ursprungligen av Pär:

Eller oxå kollar du i kapitel två i manualen...

Jag har läst manualer så ögona blöder - ingen hjälp där.....
Eftersom rubriken på den här tråden blivit en aning missvisande, så skapade jag en ny här:
http://99mac.se/forum/showthread.php?p=470731#post470731

1
Bevaka tråden