Problem efter uppgradering av minne i G5 2x1.8

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2004-12-20 18:04

Jag uppgraderade just minnet i vår G5 2x1.8 Ghz med 512 mb Elixir-minne från Macoteket. Efter det att jag uppgraderat minnet vill den dock inte boota upp som den ska. Skärmen är svart ett tag och sedan ploppar det upp en sida där det står:

Invalid memory access at bla.bla.bla
Welcome to open firmware osv

Där kan jag välja att fortsätta boota upp Mac OS, men ifall jag väljer det dyker det bara upp en mappsymbol som växelvis innehåller ett frågetecken och en findersymbol. Det verkar som om den inte kan hitta systemet.

Ifall jag plockar ur antingen originalminnet eller det nya från macoteket fungerar allt precis som det ska.

Ska inte nya minnen fungera med de originalmonterade? Av vad jag kunnat läsa här verkar det vara många som haft problem med minnen och G5:or. Det känns lite surt att ha betalat över 1000 kr för att komma upp i 768 Mb men enbart kunna använda 512 Mb. Finns det något annat att göra för att få dem att fungera? Macotekets minnen ska väl fungera?

  • Medlem
  • Stockholm
  • 2004-12-20 20:13

Du måste sätta minnena parvis i G5:an, dvs 2x512 eller 2x256 osv, det går alltså inte bara att köpa till en minnesmodul. Du ser att minnesplatserna är avdelade i två delar där de ska sitta speglade i vardera sidan så att säga. Om du sa att du skulle ha det i en G5a borde de informerat dig om detta.

Inte bara borde. Det är hejdlöst dåligt om det inte gjorde det.
De skulle ha skickat 2x128 i så fall. De minnen som man beställer från kingston till G5 kommer alltid två och två. Hur man än beställer.

  • Medlem
  • Uppsala
  • 2004-12-20 21:04

Minnet är 2x256 Mb så det är inte det som är problemet. Jag informerade säljaren om vad det var för dator det skulle användas till. Datorn fungerar som den ska med antingen det nya minnet i eller original, dock inte med båda.

  • Medlem
  • Gävle
  • 2004-12-20 21:09

Testa att sätta det nya minnet där det gamla satt och det gamla i dom tomma slotsen. Detta har löst många av mina minnesproblem på PC-datorer. Kanske funkar på maccar också.

  • Medlem
  • Uppsala
  • 2004-12-20 21:13
Ursprungligen av nr3:

Testa att sätta det nya minnet där det gamla satt och det gamla i dom tomma slotsen. Detta har löst många av mina minnesproblem på PC-datorer. Kanske funkar på maccar också.

Jag har testad det också utan någon framgång. Så länge jag kör med båda minnena inne muppar datorn ur, oavsett vilka slottar de sitter i.

  • Medlem
  • Gävle
  • 2004-12-20 21:49

Då har du nog oturen att minnena är ovänner. Kan hända ibland. Rädd för att du får byta dom nyinköpta minnena mot andra eller skrota dom gamla och köpa mer nytt.
Tror inte det finns någon annna lösning, tyvärr.

  • Medlem
  • Uppsala
  • 2004-12-20 21:57
Ursprungligen av nr3:

Då har du nog oturen att minnena är ovänner. Kan hända ibland. Rädd för att du får byta dom nyinköpta minnena mot andra eller skrota dom gamla och köpa mer nytt.
Tror inte det finns någon annna lösning, tyvärr.

Det var vad jag misstänkte, men jag hoppades att det skulle finnas en enkel lösning på det hela. Typ cmd+alt+q+d+t+h+shift eller någon liknande fiffig kombination Nu måste jag antingen åka tillbaka till Sthlm eller skicka det till macoteket per post, ahhrrgh vad jobbigt.

  • Medlem
  • Stockholm
  • 2004-12-20 22:48

Trist! Jag hör alltid de som säger att dyra minnen hos Appleåterförsäljare garanterar pålitlighet och kompatibilitet. Själv har jag alltid kört med billiga pc "no-name" minnen i mina Macar (G4 sawtooth, 2 olika MDD och nu dual G5 1,8) och aldrig haft problem!

  • Medlem
  • 2004-12-20 23:40

Jag beställde 2x512 MB från http://www.crucial.com/eu/ till min dual 1.8. Efter 2 dagar stod budkillen utanför dörren med minnena. Ca 1500 kr inkl moms o frakt. Fungerade klockrent.

1
Bevaka tråden