Router problem

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Höganäs
  • 2004-12-18 16:00

Gott folk, jag behöver hjälp!

Jag har skaffat en Belkin 4-ports router. Sedan tidigare har jag ett ADSL-modem. Jag har kommit så långt att det vid flera tillfällen står 'connected', men jag kommer inte ut för det. Jag har kollat sladdar, slått av och på modemet, inget hjälper. När jag kopplar bort routern fungerar upplopplingen igen.

  • Oregistrerad
  • 2004-12-18 16:38

Vissa routrar klarar inte byta mellan korsad och rak tp-kabel. Alltså den kabeln som går mellan routern och modemet. Du kan i såfall inte använda samma kabel som man använder mellan dator och router.

Har du konfigurerat den så den innehåller all den information du behöver för att ta dig ut? Information om DNS-server och så.

Sen måste du logga in en gång som du gör när du inte använder routern. (om du har telia, vet inte hur det är med andra leverantörer men antagligen samma sak.)

  • Medlem
  • Höganäs
  • 2004-12-18 18:18

kablar

Ursprungligen av proffen:

Vissa routrar klarar inte byta mellan korsad och rak tp-kabel. Alltså den kabeln som går mellan routern och modemet. Du kan i såfall inte använda samma kabel som man använder mellan dator och router.

Har du konfigurerat den så den innehåller all den information du behöver för att ta dig ut? Information om DNS-server och så.

Sen måste du logga in en gång som du gör när du inte använder routern. (om du har telia, vet inte hur det är med andra leverantörer men antagligen samma sak.)

Jag använder en Belkin RJ45 CAT5e kabel mellan router och modem, liksom mellan router och dator.
Den är konfigurerad också. Får upp meddelandet 'connected'.

1
Bevaka tråden