ställa in routern i comhem

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Efter comhemuppgradering så får vi inte uppkopplingen att fungera över routern, en netger 814. Finns det någon tråd som beskriver hur man gör. Det fungerade bra tidigare, med inloggning från resp dator, men nu går det alltså bara med dator direkt i modemet.

MR

  • Medlem
  • Kungälv
  • 2004-12-09 13:28

Vad är det för comhemuppdatering du menar är gjord?

Jag har en likadan router som du och comhem. Det fungerar utmärkt.

Men kanske hjälper det om du stänger av alltihop och startar om grejerna i följande ordning; modemet, routern, datorerna.

Givetvis bör du använda DHCP både mot comhem och lokalt.

Installera även MacICX så slipper ni inloggningen.

Ursprungligen av Macus:

Installera även MacICX så slipper ni inloggningen.

Och om ComHem är uppgraderat så ska du INTE änvända MacICX! Uppgraderat i det här fallet är att inloggningsförfarandet har tagits bort och om man då använder MacICX så kommer man INTE inte in.

Kolla i Basic inställningarna i routern. Tydligen verkar com hems villja ha datorn MAC adress!. Hade själv problem med detta. I routern stod det "default MAC address" jag ändrade detta till "use computer MAC address" efter det så fungerade detta.

Kom ihåg att när du stänger ned allt så innebär det att dra ut strömmen för modemet (gjode det försäkerhets skull) vänta ca 5 min starta modem vänta ca 5 min starta router vänta ca 5 min starta dator.

Mitt problem var att datorn och routern och comhem inte lirade när jag hade "default MAC address" inställd.

Lycka till!

Tack!
Nu fungerar det bra igen. Uppkopplingen som inte bråkat något sedan starten har varit litet skakig senaste dagarna. Det kan ha med det att göra för det uppvisas litet 'oväntat' beteende i allmänhet just nu.
Mycket stabil och bra service för övrigt.
MR

  • Medlem
  • Stockholm
  • 2004-12-09 21:40
Ursprungligen av screwpull:

Kolla i Basic inställningarna i routern. Tydligen verkar com hems villja ha datorn MAC adress!. Hade själv problem med detta. I routern stod det "default MAC address" jag ändrade detta till "use computer MAC address" efter det så fungerade detta.

Kom ihåg att när du stänger ned allt så innebär det att dra ut strömmen för modemet (gjode det försäkerhets skull) vänta ca 5 min starta modem vänta ca 5 min starta router vänta ca 5 min starta dator.

Mitt problem var att datorn och routern och comhem inte lirade när jag hade "default MAC address" inställd.

Lycka till!

Modemet låser sig mot MAC-adressen på den senast anslutna burken. Om du bryter strömmen till modemet fram- och tillbaka (då bryts låsningen) efter att du kopplat in routern så ska det fungera utan att du behöver klona datorns MAC

1
Bevaka tråden